Jeanluc
4.0.4.9 problem with firefox bookmark ( fonts)

Display of fonts not correct sometimes .( see image)

PVI3.2GHz/Ram2Go/X8OOPRO256/WinXPSP2
Powerbook G4 800 OSX 10.4.9
Sony VAIO VGNS3XP/Mandriva 2007 Spring
Quote
dreynolds
Thanks for pointing this out. The $#39; appearing when an apostrophe should has been fixed and should show in the next release. However, can you please let us know which character should show when the 'c inside a circle' character appears?

Thanks in advance,

DavidR.

Quote
Jeanluc
Hi David

It is french /european accentuated letters . This one is the "é" , the correct text is " Plantes sauvages - Base de données"
You shoud probably verify the other accentuated letters in French or other european languages as : é,è,à,ù,â,ê,î,ô,û,ä,ë,ï,ö,ü this will probably cover a major part of european languages accentuated letters ( sorry if I forgot some but maybe native gentlemen here can correct me )



Best regards
Jean luc


PVI3.2GHz/Ram2Go/X8OOPRO256/WinXPSP2
Powerbook G4 800 OSX 10.4.9
Sony VAIO VGNS3XP/Mandriva 2007 Spring
Quote
ybourgui
How to have Firefox (instead of Internet Explorer) automatically lanched when opening a bookmark attached to a node?


Quote

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software