121796232762
on osx the import via shift+ctrl+drag file into plex deletes the file extension on *.mov files - the files gets imported alright, but without an extension - and is thus not recognizable by osx.

A manual rename operation with the .mov extension solves the problem, and a movie icon appears in the thought. When I repeat the import sequense with a second *.mov file then the icon of the newly imported movie disappears from the thought - why is that?  and is it posible to  control which icon to be displayed on the  thought in the plex? This would be especially practical when you have more than one attachment to a thought.

regards
jens

Jens Skou Olsen
Head of Research and Development
Rhytmic Music Conservatory
Copenhagen, Denmark

MACBOOK 2gHz, 2gb ram
LEOPARD
PB4127
JAVA 1.5.0_13
Quote
mcaton
Jens,

We'll take a closer look at the icon issues you've mentioned in this and other posts.

Yes, you can customize the icon display for individual thoughts.  If you open and image (.jpg or .gif file) in a browser window, you can simply right click and select copy.  This copies the image onto your clipboard.  On the Properties and Attachments tab for any thought, click on the Display drop down menu and select Paste Thought Icon.  This selection will only appear as an option if you have an image on your clipboard.

Thank you,
Matt
Quote

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software