ThorstenZ
Hi there,

after updating PB4131 to PB4132 and opening my brain PB4132 say that it cannot open the brain and I should update to PB4.2.
With PB4131 the brain can be opened without any message and all works fine. So in the moment I cannot work with the 4132 release.
Any hints?

With kind regards,
Thorsten

Quote
mcaton
Thorsten,

This type of message generally only appears if you had opened the file once in 4.2.x.  The Brain files are not backwards compatible.  Did you do any testing in the 4.2 beta?

Thanks,
Matt
Quote
ThorstenZ
Hello Mat,

yes, I did. I've posted a message in the beta forum.
http://forums.thebrain.com/tool/post/thebrain/vpost?id=2447382
The problem is, that I've backed up the original brain and restored it after I've uninstalled the 4.2 and reinstalled the 4.1 version.
With 4.1.3.1 there are no error. But after updating to version 4.1.3.2 and opening the brain the described message for the update to version 4.2 appears. Release 4.1.3.1 worked well with the restored brain.
So there must be a version check in Release 4.3.1.2 which is not contained in version 4.1.3.1.

Kind regards,
Thorsten

Quote
ThorstenZ
Hi there,

I solved the problem by deleting the "brain" subfolder in the *_brain directory, which was created by Version 4.2.

Best regards,
Thorsten

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software