BHurd
That's the first time in years that I have had a problem with running one of the beta updates.  But I downloaded 6.0.4.4 as soon as I had the notice it was available and ran it only to have PB stare at me with the 'loading brain' rotating icon and the hard drive blinking and nothing happening. 

I restarted the whole system and tried again.  No luck.  I uninstalled and went back to 6.0.4.3 and my brain opened right up.

Just thought you should know.

Quote
Moe
BHurd, Thanks for posting. Sorry to hear that you are having trouble opening your Brain in PB 6.0.4.4. If possible, can you reinstall PB 6.0.4.4 into another folder on your system then attempt to open your Brain once again. Prior to doing this please make a backup copy of your Brain. If the problem persists, please close down PB then post a copy of your output.log file to the forum or send it to support@thebrain.com. I am positive we will be able to assist you in getting your Brain up and running in PB 6.0.4.4 .

Thanks,
Moe
Quote
HanBav

no problem here on 2 different computers.

... Furthermore I think TheBrain is unique
regards Hannes from Bavaria
Brain Junky V6.x Pro / WebBrain / V7 Beta /
Win 7 Prof 64 & 32, MS Office 2010 & Outlook & Firefox & IE
Quote
BHurd
Will try that sometime today... and thanks, HanBay,  for confirmation that it should be working, it must just be some tweak on my system...  Like I said, it's the first time in years since an update has given me any problem...
Quote
Moe

BHurd, We are running tests in our lab to reproduce this problem. Please send a copy of your output.log file to support@thebrain.com so that we can assess your case.

Thanks,
Moe

Quote
Moe
Version 6.0.4.5 is up now which should resolve the Brain loading problem. Please try it out and let us know if you experience any further issues.

Thanks,
Moe
Quote
HanBav
clicking on "Update available: Version 6.0.4.5"
is answered with:

"The Brain null.brain does not exist ...."

Well it's obviously time for some philosophical remarks of PB. Douglas Adams would be very happy about it. It's a pity that he had to go too early. For me that is near to "42" as the answer to final questions.  

But nevermind: closing, downloading current version from the brandnew site (that shows no more beta) installs the new version and it starts.

... Furthermore I think TheBrain is unique
regards Hannes from Bavaria
Brain Junky V6.x Pro / WebBrain / V7 Beta /
Win 7 Prof 64 & 32, MS Office 2010 & Outlook & Firefox & IE
Quote
vkiskinov

http://www.thebrain.com/files/7112/8031/6439/ss-additional.jpg

Does this picture mean, that clustering of thoughts is possible?
If so, this is a next big step!
Quote
RichardB
Well, it must be a bad hair day today at Marina del Rey! First of all I had the exact same problem that BHurd had. So I read through this thread and saw Moe's post that 6.0.4.5 was up and that it should cure the problem. So I tried to download it and got the 'Processing...' message. Fine, except it never went away and nothing downloaded. Oops, back to V5 pro tem.

Richard
Quote
joness
I have had the same problem. I have not been able to open my main brain since I upgraded to 6.0.4.5.

I have been able to open another smaller brain OK.

I have redownloaded and reinstalled to no avail. Hope you can let me know a solution to this. I am not sure I can live without my brain.



Regards


Stephen J
Quote
RichardB
Further to my post (#9) yesterday, I tried, and failed, several more times to download 6.0.4.5, never getting beyond the 'Processing...' message. All these failed attempts were made using IE 8. I then tried Chrome -- worked first time. So my crack (above) about a bad hair day was unwarranted. But, alas, 6.0.4.5 wouldn't open the Brainzip I'd made with 5.5.2.4 either. Same symptoms as before.

@Moe: Would it help if I tried to generate an Output.log file to send you?
Quote
Moe

Richard and Stephen,

Please reproduce the problem then close down PB. Next, send us a copy of your output.log file to support@thebrain.com. See below for instructions on how to find your output.log file.

Windows 7 or Vista:

Right click the PersonalBrain icon in your start menu then select "Run as administrator", this will enable PersonalBrain to run as administrator for one session. You can find your output.log file in your PresonalBrain install folder "Program Files\PersonalBrain".

Windows XP:

You can find your output.log file in your PresonalBrain install folder "Program Files\PersonalBrain".

Mac:

If you go to PersonalBrain in the Applications Directory and select SHOW PACKAGE CONTENTS in the Finder window, you can find the output.log file in the Contents > Resources > App folder.

Thanks,
Moe

Quote
RichardB
OK. I'll do that in the next couple of hours. Thanks for the quick response!

Richard
Quote
HanBav
clicking on "Update available: Version 6.0.4.6"
is answered with:

"The Brain null.brain does not exist ...."

had posted this before - no answer, no cure.
... Furthermore I think TheBrain is unique
regards Hannes from Bavaria
Brain Junky V6.x Pro / WebBrain / V7 Beta /
Win 7 Prof 64 & 32, MS Office 2010 & Outlook & Firefox & IE
Quote
Harlan
I believe the issue some of you experienced opening Brains with 6.0.4.5 is resolved in 6.0.4.6.

Hannes, thanks for posting the issue with following the update link. This has been resolved.

vkiskinov, the screenshot you reference is expanded view showing the results of File > Utilities > Analyze Main Thoughts command.

Regards,
-Harlan
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software