labische
Back in PB 4128 days - I noticed that after starting PB - computer would "hang"
(mouse would stop - processes would slow  - dialogue boxes would stall).
Now at 4132 - same situation....
Finally checked  Task Manager - PersonalBrain.exe was the culprit
After initial opening and no input for 10-12 seconds
PB.exe would start taking CPU cycles up to 50% for 2 or 3 seconds --
go back to 2 or 3% for  couple seconds --
back up to the 40%+ range --
up and down - up and down -
eventually dropping down to 10 - 20% after a few minutes
I found that if I activated at least 6 or 7 thoughts -- 
the radical cycling up and down would cease -
and go back to "normal"
<normal = every couple of seconds change from 0% to 1-2%>

Is this treatable????  What do I need to adjust??
Thanks for the help

Lenovo T60
XP Sp2
2 Gb RAM
ATI 512mb Video
J-1.6.0_04.



 
Quote
jostber
It  could be an issue with your ATI graphics driver. Check if you can upgrade or downgrade that.

TheBrain 8.0.2.2 Slackware 14.2 KDE 4.10.3 Java 1.8 / (Windows 7)
Quote
mcaton
CPU usage can depend on many many things and is not generally predictable.  Even the size of the plex (physical real estate on the screen - not number of thoughts) can effect the CPU usage.

You might want to try version 4.2, which is currently in beta, as it is more efficient than 4.1.

Thanks,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software