Antonio68
I created my first real webbrain with several attachments. The first time no attach,ent were uploaded. After synchronization several attachment were uploaded, but controlling manually some thoughts I see that several attachments are lacking.
How to be sure that the synchronization is done correctly?
Where I can find the principles of the synchronization system?

MacBook Pro (Retina, 15-inch, Early 2013)

2,7 GHz Intel Core i7

16 GB 1600 MHz DDR3

Quote
pthompson
Hello Antonio,

Thank you for posting. Making sure your attachments are stored internally in your brain is the best way to make sure all attachment are viewable (downloadable) on WebBrain. More on this feature can be found in our Adding Files and Web Pages tutorial located, HERE.

Regards,
Patrick Thompson
TheBrain Technologies
Quote
jmoyer
Using Brain 7, synching does not pass the file themselves to the cloud, only images of the file names?   
Quote
pthompson
jmoyer,

Thank you for posting. Are you sure that you are attaching your files internally?

When adding attachments to your Brain, the default behavior is to simply add a shortcut to the attachment and display the path located on your machine. If you want to have access to any attachments via TheBrain Cloud Services or another machine after syncing, you need to store your attachments internally.

You can make this the default behavior by navigating to (Options > Preferences > UI) and make sure the option 'On drag and drop of files) is set to "Move dropped files".

If you don't want this to be the default behavior, you can also achieve this by pressing CTRL+Drag & Drop (on a PC) or OPT+Drag & Drop (on a Mac). This will keep your file in its original location, but also save an internal copy in your Brain database.

More information on this feature can be found in our Adding Files and Web Pages tutorial: (http://www.thebrain.com/support/tutorials/files-and-email/files-and-web).

I hope this helps.

Patrick Thompson
TheBrain Technologies
Quote
Fabiano
Hello,
i've similar problem.
i've created a brain with about 50.000 thoughts and 10.000 images (internal) but the syncronized brain on cloud doesn't display the images and the attachement.

i've installed the desktop version on a second pc and i've download a local copy from the server and there is no file (in the original local copy the files is ok). if i import a brainzip local copy (on second pc) the file and the attachement are ok.

and, if i add a new image or file , the sincronization work for the new file.

here my public brain:

https://webbrain.com/brainpage/brain/5A49E693-998A-1BCF-7E37-896C644D45E3

if you want i can send you the original brainzip (about 90 MByte)

thanks in advance

Fabiano
Quote
Brigitte
If you are still having issues with your images and attachments, yes please send us your Brainzip to support@thebrain.com including your contact information and we will touch base with you.

Brigitte
TheBrain Technologies
Quote
edwardrios
Fabiano wrote: Hello,
i've similar problem.
i've created a brain with about 50.000 thoughts and 10.000 images (internal) but the syncronized brain on cloud doesn't display the images and the attachement.


Hello,

I was wondering if this issue was fixed.

Ed
Windows 7
Java 1.7.0_25
TheBrain 8.0.1.4
Quote
Fabiano
it's all ok !
i've downloaded new version and reload my brain and work all fine !

thanks !

ps: don't hate me.... but in this version the export function (html dinamic) doesn't work :-(.
if you resolve this bug i'll be totaly happy !

thank another time :-)

Fabiano
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software