rengel
Why doesn't TheBrain mimick the date format set in either the operating system or in the editor?


Reinhard TB 9.1.19.0, WIN 10

The quality of good products is the
result of the attention paid to details.
Quote
Spacenexus
You can define the date format in the notes editor under file > date format.

Jim

@170907:
TB8022 32bit
Java 32bit Version 8 Update 141

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
rengel
Thanks! But I mean the date that is shown, when I copy files into the internal folder of a thought.
Reinhard TB 9.1.19.0, WIN 10

The quality of good products is the
result of the attention paid to details.
Quote
Harlan
The date format is set according to your system locale settings.
Regards,
-Harlan
Quote
Harlan
The date format is set according to your system locale settings.
Regards,
-Harlan
Quote
rengel
That's what you wish to think, Harlan. Reality is different.
Click image for larger version - Name: HowDatesAreShown.png, Views: 135, Size: 119.50 KB
Reinhard TB 9.1.19.0, WIN 10

The quality of good products is the
result of the attention paid to details.
Quote
jtmusky
Trying to set the date format, can't find the OK button. Trying to set it from the Note window-file-set date. pressing enter does nothing. How does it accept the date format?
Quote
jtmusky
I figured it out, I had to manually edit in TheBrain6Preferences.xml under my home directory. Under the line below.
<notesDateFormat>"Insert Date format Here"</notesDateFormat>
Quote
zenrain
Nice find, thanks for sharing!
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software