folium
Hello,
As usual I´m so frustrated about the tendency to turn on spell checking by default. I really really think that this is wrong. Microsoft! Apple! TheBrain...please. Its a pain and especially when you don´t write in english.

And how can I turn this off? "Disable check spelling as you type" is grayed out.. and everything I write is in red. I use v4.1.2.5. It just switched to the free version. Don´t know if its related to that.
Quote
folium
Hello, is there a way to turn off spell check? Workaround?
Thank You,

Regards Finn Ove
Quote
zenrain
The only way I'm aware of is Disable check spelling as you type. I don't know what circumstances may cause this to be greyed out.
What OS are you using?

Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
folium

Hello, I'm having the same issue both on mac and windows xp. The trial period has expired on both platforms. This worked before...

Quote
mcaton
Folium,

I think you just found a bug with the Free Version.  Spell check is defaulted to ON with no option to turn it off.  We'll fix this for the next release.

Thank you,
Matt
Quote
folium
A bug that will be fixed is considered great news! Happy New Year
Quote
folium

Hello, how is the progress on this issue? Do I need the new beta? Its very hard to read when everything is underlined in red.  I now have version 4.1.3.2.

Thanks.

Quote
zenrain
This was fixed in the latest beta release.
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
folium

This is great! Thank You!

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software