slssr
I still have no drag & drop functionality (dragging files and dropping them onto the plex to include in Personal Brain.

Draggin a file on top of the 'auto hide' button for PB will not open PB.

Using Vista, but not running the app as an administrator.........

Any ideas?
Quote
jostber
Can this help you?

http://forums.thebrain.com/tool/post/thebrain/vpost?id=2798028

TheBrain 8.0.2.2 Slackware 14.2 KDE 4.10.3 Java 1.8 / (Windows 7)
Quote
slssr
Thanks jostber...
I had tried all of those hints several times, but no luck.  Guess I should have mentioned that before.  So........I tried once more......and all is well.

Thanks for the suggestion.
Quote
Darkstar
I recently started running Personal Brain 4.5.0.5 on my new Vista machine.

I could not do Drag & Drop on it after first creating a brain. I do not know why. Closing PB and starting it AGAIN allowed it. Go figure. Don't know if this will help you.
-Darkstar
Quote
Harlan
Yes, Vista's security sometimes prevents drag and drop for some reason.
Regards,
-Harlan
Quote
Darkstar
I've got this down, repeatibly, in Vista!

  1. Start Personal Brain.
  2. Open brain if needed.
  3. Start Personal Brain AGAIN (start menu/quicklaunch option)
  4. Open a different brain.
  5. Close the second/later (The brain instance you started in step 3) that was opened.
  6. Presto! Drag and Drop will not work on Brain #1.
To get Drag and Drop working, you have to CLOSE/Exit your first brain, then start a new brain instance.

I've also noticed that when I first install PB (after installing the latest beta, for instance), D&D does not work! I don't know what causes this loss of drag and drop, but exitting PB and starting it again also "fixes" it.
-Darkstar
Quote
mcaton
Darkstar,

I have D&D failure on my Vista from time to time as well.  In apps other than PB too.

I just tried steps 1 - 6 on my Vista and the D&D still works in Brain #1. 

Grrrr...

We have a few more Vista boxes, we'll try the process there as well.

Thanks,
Matt
Quote
Darkstar

Humm... well, it is repeatible as clockwork for me. Let me think--- I am running my brains in Auto-Hide mode. On my Vista machine, PB comes up Auto-hide left. When I start the second brain instance, I change that one to Auto-hide top. I do not know if that matters. I'll have to change PB to be floating, exit out, then try it and see what happens.

-Darkstar
Quote
mcaton
I was floating... I'll try some auto hide variations as well.

Thanks,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software