webrockers
Screenshot at Sep. 12 16-35-00.png 

As I had trouble with TB9 beta before, I ran a fresh setup. Cleared every reference to TB9 on my SSD I could find:

/Users/marco***/Library/Preferences/com.thebrain.TheBrain.plist
/Users/marco***/Library/Saved Application State/
/Users/marco***/.TheBrain/
/Users/marco***/Documents/Brains/

Is there anything I am missing?


Quote
mcaton
Marco,

Thank you for posting and sorry to see that you are having trouble running TheBrain 9. Is anything showing up in your Output.log file? 

This file is typically located in:

Macintosh HD/Users/[user name]/.TheBrain/v9/Logs

The .TheBrain folder is not normally visible on Mac OS. To get to the log folder: Help -> Open Log Directory

Or open Finder: Go -> Go to Folder

and type "~/.TheBrain" (without quotes). Then go to: v9 -> Logs

Also, I'll Direct Message you a link to download the latest build to see if this resolves the issue for you.

Thank you,
Matt Caton

Quote
jfeckart
I am having exactly the same problem.  Endless initializing, but never goes past that.  I went to Output.log as you directed, and here is its contents.

######################################
# TheBrain Desktop Version 9.0.215.0 #
######################################

2017-09-19 23:41:27.4270 | INFO | TheBrain.Desktop.BrainDesktop | [319] macOS - Version 10.13 (Build 17A362a)
2017-09-19 23:41:27.6506 | INFO | TheBrain.Core.Migration.Migrator | [52] Setting SchemaVersion: 27. Current SchemaVersion: 27
2017-09-19 23:41:27.8853 | INFO | TheBrain.Client.ClientLogic | [117] Attempting to restore meta data.
2017-09-19 23:41:27.9003 | DEBUG | TheBrain.Core.Data.Sqlite.Migration.SyncPointMigrator | [30] Schema Version is >= 5 (27)... Skipping Migration.
2017-09-19 23:41:27.9089 | INFO | TheBrain.Desktop.BrainDesktop | [537] Directory.Exists(/Users/jfeckart/.TheBrain/v9/Working)=False
2017-09-19 23:41:27.9095 | INFO | TheBrain.Desktop.BrainDesktop | [537] Directory.Exists(/Users/jfeckart/.TheBrain/v9/Temp)=True
2017-09-19 23:41:28.0382 | DEBUG | TheBrainMac.NativeCoreUtilsImpl | [85] FileSearch: Query for 'TheBrainSearchInitialization' in '/Users/jfeckart/Documents/Brains' starting at 21
Quote
jfeckart
This is on High Sierra Candidate Release.
Quote
webrockers
Somehow I can't even use TB8 anymore now.

Using text search within The Brain 8 folder to get to my informations and saving them elsewhere. So sad. I am using the Brain for so long, it was called Personal Brain back then, while the company was called Natrificial.. 
The oldest data (named "PersonalBrain Notes") I can find in my brains file system dates back to February 2010 and that was backed up data. So I am using it even longer.

I am really about to leave it behind because I am need more time to get to my data than saving time by using it. 
Quote
zenrain
webrockers wrote: Somehow I can't even use TB8 anymore now.

Using text search within The Brain 8 folder to get to my informations and saving them elsewhere. So sad. I am using the Brain for so long, it was called Personal Brain back then, while the company was called Natrificial.. 
The oldest data (named "PersonalBrain Notes") I can find in my brains file system dates back to February 2010 and that was backed up data. So I am using it even longer.

I am really about to leave it behind because I am need more time to get to my data than saving time by using it. 


You should email support with detailed information on the problem and errors you are receiving. 
macOS 10.13
TheBrain 9.0.230
Quote
webrockers
Politely answering (no offense): I started the topic. Send logs. The remedies so far didn't help. Now I am just almost hopelessly telling my story.
*whining off*

Best wishes
Quote
zenrain
None taken, and none was meant. I totally missed that you were the original poster *facepalm* sorry about that. I just noticed that it was a different issue than the original topic (v8) and that support was really your best bet to get a resolution. But I get the frustration and need to vent. [frown]
macOS 10.13
TheBrain 9.0.230
Quote
mcaton
James,

You mentioned being on High Sierra.  We've recently resolved this issue in version 9.0.220.  You 'should' be able to download and install the current release which is version 9.0.215 (again, this version will not fully function in High Sierra... but should at least install) and then click on TheBrain > Preferences > System tab and select Alpha channel.  Check for updates and install 9.0.220.

If this process does not work for you, please let me know and I'll send you a direct link to the 9.0.220 build.

Marco,

Are you on High Sierra as well?  You mentioned a ".thebrain" directory in your first post, so we know your on macOS and I'm assuming this was an earlier High Sierra Beta issue as well.  Please keep us posted.

Thank you,
Matt
Quote
webrockers
Hi Matt

I've installed build 216 and I do not come that far, that I am able to change the preferences.

I am on High Sierra (Release no beta) as well.

If you will send me the link to build 220 I will try it.

Best wihes

Marco
Quote
Brigitte
Hi Marco,

Here is the direct link to the 9.0.220 build:  http://updater.thebrain.com/files/TheBrain9.0.220.0.dmg
Best regards,
Brigitte

Quote
webrockers
Hi Brigitte

Thanks for the link.

But... still the same issue.

Best wishes

Marco Click image for larger version - Name: Bildschirmfoto 2017-09-29 um 00.13.52.png, Views: 78, Size: 136.05 KB
Quote
mcaton
Marco,

A few additional questions:

First, do you have existing v9 Brains from a previous (working) installation?  If so, how large are they (test Brains or full size/functional Brain databases imported from v8)?  Finally, how long would you say the 'initializing...' screen stays open.  The initializing screen is an important part of the installation process, and several variables can cause this process to take a bit of time.

Also, you should be generating an Output.log file during this time as well.  Can you please send us a full copy?  

To locate this file outside of the application, please look in:

Macintosh HD/Users/[user name]/.TheBrain/v9/Logs

The .TheBrain folder is not normally visible on macOS. You can open Finder and click on Go -> Go to Folder. Type "~/.TheBrain" (without quotes). Then go to: v9 -> Logs

Thank you,
Matt 

Quote
webrockers
Hi Matt

I can not open (anymore) my old previously working TB8 Brain. While having the issues with TB9, I deinstalled and reinstalled it. Now it seems to be broken (TB8, not the Brain itself, as I doesn't even let me select my Brain).

I can not get any dialog on TB9, as ...

(to answer your question)

... the initializing popup stays open forever. 

If I click on it, it hides (which generates the message "Disposing PopupDialog: #v6w").

After that, I have to close it via the taskmanager or CMD-Q 

Best wishes

Marco

P.S.

Just sent you a PM with the output.log
Quote
mcaton
Marco,

I think it's time to schedule a web meeting to take a look at both your v8 and v9 installation.  Will you be available this evening (Tuesday) or anytime tomorrow?  You can write back here or contact me directly at matt@thebrain.com or support@thebrain.com with your schedule and we'll arrange a call.

Thank you,
Matt
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software