RBSplat
I am using version 4.5.0.8 and continue to get the following error when starting PB4.



After clicking OK PB4 continues to try loading but does not ever display the plex just continues to show Opening c:\Users\..

Any help will be appreciated

Thanks
Marc Lingenfelter

PB 6.0.7.1
Windows 7 Ultimate
J 1.6.0_26
Quote
Spacenexus
Try restarting your computer and reopening. Once it's opened, create a brainzip backup!

Good luck

Jim
@170907:
TB8022 32bit
Java 32bit Version 8 Update 141
Testing TB9015 Windows

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
RBSplat
Jim,

Tried that a couple of times; same error and no Brain.

Marc

Marc Lingenfelter

PB 6.0.7.1
Windows 7 Ultimate
J 1.6.0_26
Quote
RBSplat
I went ahead and restored the DB files from my backup and it seems to have fixed the problem.

If anyone has any ideas what happened would appreciate the enlightenment.

Thanks, Marc

Marc Lingenfelter

PB 6.0.7.1
Windows 7 Ultimate
J 1.6.0_26
Quote
Martin_de_Groot
In the forum PersonalBrain Issues the same error is reported. I am currently also experiencing this problem and I am unable to use my Brain.

Every time I try to start the program the same error comes up, and then the program is unable to open my Brain files, even after trying for many hours.

It looks like this is an issue that has escaped the testing which has been done prior to releasing this version.
Martin de Groot
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software