metta
Today I reported an issue to TB Support that no one else has yet reported, and I'm just wondering if anyone else has run into this bug:

> UI Preferences are set to maximize the plex or content tab background on double-click.
> When TB is initially opened, before beginning any navigation, a SINGLE click on the plex will maximize the plex.

Later on, after navigating in TB, a DOUBLE-click is necessary to maximize the plex (which is the correct behavior for this preference setting).

I've also had no problem, at any point, with a single click maximizing the content tab.

Thanks in advance for your help with testing this bug.
Quote
pshanks
[TheBrain - V9.0.250.0 - Windows]

Metta & Brain Support, 

Quote:
> When TB is initially opened, before beginning any navigation, a SINGLE click on the plex will maximize the plex.


I can reproduced the single click when The Brain is first opened, a SINGLE click will maximize the plex. It then returned to working correctly using a double click between the plex and note panel.

Also if I click on the notes panel when The Brain first opens (double click needed) and then double click the notes panel to have the plex return, the plex only needs a single click the first time to expand and then it returns to a double click. 

TheBrain (Beta 10.0.6.0) 9.1.16.0, iOS V9.1.2, TheBrain 8.0.2.2
Windows 10 (V1803), Windows 7 SP1, OS X V10.13.5
Using The Brain since V3 (1999)

Quote
metta
Thanks so much, Pat. Your feedback confirms my experience (and my report to Support) exactly.

Very helpful! ðŸ™‚
Quote
CaptainJustice
Me too on .245 stable.
Further, I get the same behavior even if I first click directly on a thought or in notes area and THEN click in the plex.
-- The Cap'n
Surface Pro 4, Windows 10
Dell XPS 15 laptop, Windows 10
Samsung 7Edge
Quote
metta
Thanks, Cap'n, for your confirmation and additional feedback.

I just now checked, and I can't replicate the additional problem you described.

However, since reporting this issue, I have run into other incidents where a single click maximized the plex. Just haven't yet figured out what the pattern or trigger is.
Quote
mcaton
Original issue replicated and documented. 

Cap - I'll keep testing to replicate your issue as well.

Thanks,
Matt
Quote
metta
Thanks for confirming, Matt. Will look forward to future updates.
Quote
metta
Just now got word this single click bug is likely to be resolved in the next (pending) release: v257 Ã°Å¸â„¢â€š
Quote
mcaton
Metta,

You are correct.  Version 9.0.257 is available on the alpha channel and will resolve this issue.

Thank you,
Matt
Quote
metta
Thanks, Matt! Downloaded and installed, tested and verified.

Appreciate TheBrain team's prompt follow-up on this bug!
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software