Gideon
I have 6041 and J-1.6.0_20 running on vista

Is there a way to manually add 'send-to'?

I have used run as with admin rights but that doesnt work

Any one having same issues on vista?

Quote
zenrain
When you installed, did you right-click and install as Admin? I think not doing this will cause send-to to not be installed.
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
Gideon
I installed PB6b under my account which is in the administrators group. Unless I have to run a special command that says install as admin. Thanks for responding
Quote
Gideon
Okay I found a Personalbrain folder with a 'sendtoPersonalBrain' subfolder folder that has been installed on a network share, external to my local C drive. Does that make any difference? There's nothing inside the 'sendtopersonalbrain' folder

The root folder also has accelerators.csv, brains.guidmap, info5bin, thebrain5preferences.bak, thebrain5preferences.xml, thebrain6preferences.bak and thebrain6preferences.xml
Quote
mcaton
Gideon,

Can you upgrade to the latest 6.0.4.4?  Do you see the Send To option then?

Thank you,
Matt
Quote
Gideon
I've already done the upgrade. Went from 5.5 to 6.0beta to 6.0.4.4. Maybe I should uninstall and install 6.0.4.4.?
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software