BHurd
I have noticed that Adobe acrobat files don't have their icons attached anywhere in my brain. I have tried rebuilding the icon cache and all that. Is this a local machine problem or a PB4 problem? Other icons seem to be working quite well.

I take that back, The pdf icon now shows up in the Properties and attatchment dialog's but it doesn't show up in the Add attachment dialog ( I have a pdf in my template folder). And the Adobe Icon doesn't show up on the thought in the plex that the file is attached to. It is the only attachment for that thought.

Quote
dreynolds
I was unable to reproduce this on my machine. The pdf icon appears like it should in both the thought and the 'Properties & Attachments.' There are a few reasons why this could happen. The most probable one (giving an oversimplified answer), Windows is telling the program the image is somewhere it is not (or the image no longer exists). I'm guessing, if it is important enough, a reinstall of Adobe Acrobat will probably fix the issue.

DavidR.

Quote
wvdb
I'm observing a similar problem on OS X, i.e. pdf icon does not show for thoughts in the plex, but only for thoughts with some of my thought types. I cannot discern any system in the relation between thought types and their interference with displaying the icon. In fact, for those few thought types for which they show, they do not show consistently.

ps: the icons do show in the attachment lists.

regards

Wouter VdB
Quote
Spacenexus
Also, have noticed some thoughts have attachments but no icon appearing in the thought itself on the plex. Although the attachment appears in the Properties and Attachements window it is always with an incorrect icon.

cheers

Jim
@170907:
TB8022 32bit
Java 32bit Version 8 Update 141

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
Harlan
In Windows, PB4 looks in the registry for icon information, so if the registry is incorrect so will be the icon.

On the Mac, PB4 uses a predetermined set of icons.
Regards,
-Harlan
Quote
Spacenexus
I think i am experiencing similar issues with particular programs. Harlan, referring to your advice about the icon address in the registry, it seems that windows explorer identifies the icon correctly but the brain add attachments folder does not. The thought itself appears devoid of any attachments.

Could it still be a registry issue if the icon is showing up ok in windows explorer?

cheers

Jim
@170907:
TB8022 32bit
Java 32bit Version 8 Update 141

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
Harlan
Jim,

From your screenshot, it looks like other icons show up OK (PDFs in this case). Maybe PB4 is just not reading the registry correctly for Google video files? Is this happening for other file types also? Which ones if so?
Regards,
-Harlan
Quote
Spacenexus
Harlan

I've noticed it only for google vids so far, all others show up fine. Also refreshing the icon cache didn't affect it.



[Additional] New occurance of icon loss emerged relating to thought types created in PB4 and noted here:
http://forums.thebrain.com/tool/post/thebrain/vpost?id=1809070.

cheers

Jim

@170907:
TB8022 32bit
Java 32bit Version 8 Update 141

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
FransJehoul
Hello,

With the latest release (4.0.4.2) i experience also icon problems. Icons for URL's and PDF's and CHM created in 4.0.4.1 and even in PB3 disappeared to!

Regards,

Frans
Quote
FransJehoul
I also have rebuilded the cache. No difference.
I reinstalled the previous version and it worked well.
After installing the latest version again and when i  untype thoughts (set to "untyped") the icons reappeared!!

Regards,

Frans

Quote
Harlan

OK, thanks for the info. We are looking into both of these problems.

Regards,
-Harlan
Quote
tcahill
Are there specifications for targeted/supported icons? I'm trying to add icons from my PC to some device thoughts, and I can not get them to display. In this case, I'm attaching a link to an icon file (a 48x48 pixel png) hoping that it will appear in the plex.

Nevermind - I read the instructions on pasting icons. All is well.
Be vewy quiet. I'm hunting wabbit.
Quote
FransJehoul
Good afternoon,

With PB 4.0.4.4 i still have the problem that typed thoughts don't show icons, untyped thoughts shows icons.

Regards,


Frans


BTW: I have now an license!
Quote
wvdb
I experience the same problem.
Quote
Harlan

Thanks for posting. We will have a fix for this problem shortly.

Regards,
-Harlan
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software