bmac
  I do not believe that search is working in this latest beta version.  When I typed in the word "subdivision", there were several thoughts showing in the immediate results box.  I wanted to see more details so I clicked on the search button and I was told there were no results.  Obviously there were many thoughts starting with this word.

See the attachments.

Bill

Click image for larger version - Name: Picture1.jpg, Views: 85, Size: 7.77 KB Click image for larger version - Name: Picture2.jpg, Views: 85, Size: 15.91 KB
Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 4, Windows 10, 256 GB SSD, 8 GB ram, i7
Quote
punkmonksf
It appears to work fine for me with the same build. Did you try rebuilding the search index?

How about hitting return?

Wink
punkmonksf

Quote
bmac
Yes - something is indeed strange.  After reading your message I went back and performed the same search.   Now I get hits.  I'll keep playing with it.

BTW - yes, while I did not hit 'enter', I did click on the search button which in effect is the same as pressing enter.

Bill

Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 4, Windows 10, 256 GB SSD, 8 GB ram, i7
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software