jwagstaff
For some reason in both TB 8 and 9 LinkedIn links are not updating. Has anyone else experienced this and/or got a solution? 

Usually I do this: 
- drag a LinkedIn link into the brain (eg: https://hk.linkedin.com/in/pamottram) 
- TB would add it as a thought and download URL title etc and populate thought name and label, icon

Now all that happens is a generic linkedin title and the URL is downloaded, not the more detailed information. The status ticker does not show any activity. 

I've checked firewalls, reinstalled the app, tried other HTTPS URLs or browsers (no problem with them) to no avail. 

I can only assume it's a LinkedIn issue, but I don't understand why it might do that. 

MacOS, latest version of everything. 


Quote
pthompson
jwagstaff,

This is most likely occurring due to the fact that logging in to LinkedIn is required to view that page. The same thing happens when you attempt to drag and drop a gmail link or any other web page that requires log in authentication.
Patrick Thompson
TheBrain Technologies
Quote
jwagstaff
Thanks, Patrick. I'm not sure that's correct, though, in this case. True, LinkedIn asks you to you sign in to view the full profile, and trying to load a Gmail page into TB results in the same behaviour, but that LinkedIN page, and others like it (the public profile of a LinkedIn user) can be viewed in the browser without signing in. That's why I choose them for adding to TB, because of the behaviour you describe. And that has been the case for several years -- it's only in the past week or so that TB no longer downloads, or tries to download, the underlying URL details. The last update to TB was in Feb, so I'm guessing it's either something at the backend of TB, or else some other conflict on my system. 

Jeremy 
Quote
pthompson
Jeremy,

It could also be something that LinkedIn has changed. 
Patrick Thompson
TheBrain Technologies
Quote
jwagstaff
Patrick, thanks for this, and that's true. I've noticed a lot of earlier LinkedIn links in TB before I switched to using the public links now throw up 404s. Is there any way to look in the logs to see what happens to TB's attempt to download the URL details? 

Jeremy 
Quote
mcaton

Jeremy,

Can you share a public URL that is experiencing the problem?  I tried with a few and it seemed to be working, even when I wasn't logged in to LinkedIn.  For example:

https://www.linkedin.com/in/patrick-thompson-85490b99

This is a public URL (not the same guy as TheBrain's Patrick Thompson) but the public links is opening fine for me.

Thanks,
Matt

Quote
jwagstaff
Matt, thanks very much for this. That link won't work in my version of TB either. Which makes me wonder if it might actually be a MacOS problem, or some residue left over from an earlier app, maybe a firewall or AV? 

Best, Jeremy 
Quote
mcaton
Not MacOS specific.  Tested here and it's working fine on multiple machines/platforms.  Time to investigate the firewall...

Thanks,
Matt
Quote

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software