dcb_oz
I made some changes under the 10.0.0.3 beta last night on my iPhone. The sync icon just spins and spins. Changes have not been uploaded to the cloud. Have upgraded to 10.0.0.4 this morning and no change.

I can't offer any more information as there is no visibility on where the sync progress is. All I can see is a circle with dots spinning.

It's been hours of attempting to complete.

iPhone 6S Plus, running iOS 12.1.2
Quote
metta
Just now ran into the same issue here in both versions of TheBrain (9 & 10).
> Running the current version of TB9
> Running TB10.0.31.0 (since the update to .32 did not work on my Win7 desktop)
> Support ticket and output logs have been submitted for both versions.

In my case, the sync stalled while in the process of "Preparing Remote Data" -- and I get the same result no matter what brain I try to sync.

In addition, when I get the "previously interrupted sync" dialogue box, it makes absolutely no difference to select "Start Over".
Quote
tomcal123
Same here (stuck at "Preparing remote data..." since I updated yesterday to 10.0.0.4.  Hopefully, we'll have a fix soon.
Quote
marcus
This is also happening to me. I lost a note when sync was hung then I force quit and restarted TheBrain on iOS--the thought that was unsynced  disappeared.
Quote
mcaton
We encountered some sync issues recently that was causing this issue.  Please try syncing again from iOS or from your desktop.  All should be well.

Thank you,
Matt
Quote
dcb_oz
mcaton wrote:
We encountered some sync issues recently that was causing this issue.  Please try syncing again from iOS or from your desktop.  All should be well.

Thank you,
Matt


No luck for me on iOS. Windows and Mac syncing okay. 
Quote
metta
Sync is working now on TB10 on my PC. Thanks, Matt, for the prompt fix on Windows.

Very sorry, though, to learn about your data loss, Marcus. It is this kind of sudden and unexpected data loss that still makes me extremely leery of migrating onto TB10.
Quote
Helwar
Sync still not working for me. iOS clients crash at launch.
Quote
Visud
Helwar wrote:
Sync still not working for me. iOS clients crash at launch.


In previous version sync was recovered to normal if I opened another Brain file  and came back to the problematic brain. The new iOS version crashes at launch.
Quote
Helwar
sort of a workaround for iOS:
- disable wlan
- launch thebrain (should not crash at this time)
- enable wlan
- waaaaaaaaiiiiiiiiiitttttt
- error messages might pop up
- eventually you should be able to sync ... kind of ... sort of ... sometimes
Quote
dcb_oz
I too am now crashing at launch. 
Quote
mcaton
For those of you that are on the iOS Beta, there is a new 10.0.0.5 build that resolves the 'crash on launch' issue.

Thank you,
Matt
Quote
dcb_oz
On my iPad sync works fine. The sync circle spins and segments appear within it as it syncs. Works quickly. 

On the iphone all I get is the spinning outer circle. Upload/ download segments don’t appear. This is the same for 30+ minutes. 

I synced a different brain from phone to iPad and synced worked. Appears there is some type of loop the non syncing brain is in that it can’t resolbe on the phone. Expect I’m going to have to delete the local copy to clear it and take the data loss. 
Quote
Visud
My sync is recovered to normal if I open another Brain file  and come back to the problematic brain. Then the spinning circle goes further to do the actual sync process.

Markku
Quote
andreas
10.0.0.5. does not sync on my iphone. I had to install the regular version of the brain again.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software