dkbeauchamp
this happens to me every time I try to open a hyperlink by clicking on the thought's icon...

ScreenHunter 09.jpg  ScreenHunter 10.jpg  ScreenHunter 11.jpg 
Quote
pthompson

I cannot reproduce this.

Does this happen to you with every Brain? Can you share this Brain with us? Also, share your output.log and latest ErrorReport after this occurred; These can be found by navigating to and selecting: Help > Open Log Directory.

Patrick Thompson
TheBrain Technologies
Quote
dkbeauchamp
I dont know if this helps, but I noticed this morning that I also get similar error when I try to use the 'open in browser' button in the internal browser. ScreenHunter 12.jpg 
Quote
mcaton
Dan,

Thank you for the additional information.  I've logged your error messages for further review.

Matt
Quote
Harlan
We are investigating what might be going wrong. It looks like it is something related to the way your browser is setup in the Windows registry. What is your default browser? (hit Windows+R then type "www.yahoo.com" in the dialog, without quotes - what browser opens?)

Try switching your default browser, then restart TB9 and see if that fixes it also. (http://www.dummies.com/computers/pcs/how-to-set-default-browser-and-e-mail-programs-in-windows-7-and-vista/)
Regards,
-Harlan
Quote
mcaton
Dan,

This should be fixed in our next release.  I'll keep you posted.

Thanks,
Matt
Quote
Harlan
Fix is included in 9.0.200+. Please verify that this is no longer happening for you.
Regards,
-Harlan
Quote
dkbeauchamp
Verified this morning, I no longer have this problem. Thank you!
Quote
mcaton
Fantastic!

Thanks Dan.

Matt
Quote

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software