ratthing
1.  Installed the latest v9 client on my Mac (El Capitan)
2.  Changed GUID of the brain I wanted to test.
3.  Imported that brain into v9
4.  Attempted to sync and the sync failed with the Mergesyncs error.

See attached log file.

Quote
mcaton
Ray,

Thanks for the update.  Yes, this is still an open issue for us.  9.0.94 was not designed to fix this specific issue.  We hope to have this import issue resolved soon.

Thank you,
Matt
Quote
ratthing
FYI, this issue is not fixed with .97.  I figured you guys already know this and will address the issue soon enough.  :-)
Quote
mcaton

Yes, we haven't closed the sync issues quite yet and are still working on a solution.

Thank you,

Matt

Quote
Harlan
I think this is fixed in .98, which should be available soon. You will need to reimport your Brain or assign a new GUID using .98 prior to syncing to avoid this problem.
Regards,
-Harlan
Quote
ratthing
Well, the MergeSyncs error is gone, but now when I try to do a sync, it fails with some type of communication error.

I gave an 8 Brain a new GUID, then went into 9 and imported the 8 brain, then opened it up and attempted the sync with preview.webbrain.com.  All on a Mac.

Attached is the output.log file.


Quote
mcaton
Thank you for the update!  Can you repeat and take a screenshot of the communication error that was displayed?

Thank you,
Matt
Quote
ratthing
Well, dang, now it WORKS! 

I am guessing that the previous failure was due to a flakey net connection on my end. 

Anyway, glad to report that I have successfully sync'd a brain that I imported from 8!

Quote
mcaton
Fantastic!  Thanks!

Matt
Quote
pshanks

[V9.0.98.0]

I re-imported my V8 Brain to V9
I'm still getting unknown syncs error.

 

log 2016-08-13-Output.log     

TheBrain 10.0.30.0, iOS V9.1.2
Windows 10 (V1809), Windows 7 SP1, OS X V10.14.x
Using The Brain since V3 (1999)

Quote
mcaton
Pat,

I'm reviewing your Brain import now and will share the results with the engineering team for further review.  Please stand by [smile]

Thanks,
Matt
Quote
pshanks

[V9.0.101.0]

I'm still getting unknown syncs error with V9.0.101.0

log 2016-08-16-Output.log     

 

TheBrain 10.0.30.0, iOS V9.1.2
Windows 10 (V1809), Windows 7 SP1, OS X V10.14.x
Using The Brain since V3 (1999)

Quote
mcaton
Pat,

Thanks for the update.  I'll schedule a test with your "MegaBrain" in an internal build that we're currently working on. Lots of recent development done in synchronization to the server.

Thank you,
Matt
Quote
Harlan
Hi Pat. I believe this should be resolved in .107. [smile]
Regards,
-Harlan
Quote
pshanks

[V9.0.107.0]

I'm still getting unknown syncs error with V9.0.107.0

log 2016-09-11-Output.log     

Thanks,
~ Pat

TheBrain 10.0.30.0, iOS V9.1.2
Windows 10 (V1809), Windows 7 SP1, OS X V10.14.x
Using The Brain since V3 (1999)

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software