joejac
Hello,
Last week I installed The Brain 7.0.3.2 My first brain file searches a word in all places and it works good. Unfortunately, I created a second brain file and no matter what word I use, it fails the search with the message:

"No results found
No Thoughts, notes or attachements were found mattching your search"

And the word is there, I see it inside a note, and it fails no matter which word I use and I have all options checked.

I go back to my first created brain and the search function works perfect, I also checked under Options-Preferences-Search and both brains are equal configured. I do not understand.

Any help is very much appreciated.
Best Regards
joejac
Quote
zenrain
Try File > Utilities > Rebuild Search Index. Hopefully that will resolve it.
macOS 10.13
TheBrain 9.0.250
Quote
mcaton
The Rebuild Search Index that Zen mentioned should do the trick.  You can also click on Rebuild Instant Activation Index as well.

Depending on how the Brain was created and populated (extracted from a BrainZip or thoughts created via an import), the indexing might not yet have been created in this second Brain.

Thank you,
Matt
Quote
joejac
Thanks a lot, it worked!
Best Regards
joejac

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software