dmbreakey
I notice that TheBrain 9.0 has a dependency on .NET 4.6; at least, when you trigger the installer, it tries to install this, so it's a reasonable conclusion, I think.

So given this, are there any plans to bring it to NET Core? And if not, why not?

Just wondering, as I've personally found TheBrain to be the best mindmapping software I've used, and it was always nice that I was able to run it (until now) on my preferred desktop.
Quote
vadbars
+1
Quote
Harlan
Thanks for the compliment. 😉

Unfortunately the amount of effort required to make V9 run on Linux is very significant. Every platform has a lot of custom code to enable various features and to achieve the level of polish necessary for a professional product. 
Regards,
-Harlan
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software