jbaty
I spent some time using the terrific new icon browser to add icons to many of my thoughts. Those icons are not used on another synched Mac.

Before I go setting them all again in both places, is there something I should try?
Quote
jbaty
Noticed that if in the original Brain I delete and re-add the icon, it does sync. Weird!
Quote
pthompson
You're saying the icons are not synced if you change them on certain machines?
Quote
jbaty
It might be related to the fact that on one (source) machine I imported a "template" brain. The icons assigned in that import did not sync. Any time a manually add or manipulate an icon on the source machine it syncs properly. 


Quote
mctrexler
We've been discussing thought icons for a while now, and the syncing problem.   Was reported as a bug more than a year ago. 

Received this note from Matt at the Brain:  "This is actually a known issue that we hope to resolve in the final release of version 8.  What we have found is that all the icons that exist in the ORIGINAL Brain, will not be synced to corresponding machines that download the BrainZip from the cloud. 

The problem started in version 7 and still exists in the current release of 8."

Any word on whether this is fixed in the release version of Brain 8, apparently 0.0.4?   But more importantly, what's the workaround.  Not to use a brainzip when first setting up teambrain for multiple people?   Any other workaround if it's not fixed in 8?  Ideally, it would be nice to have it fixed! 


Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software