mctrexler
We've always had big problems with Teambrain not syncing correctly when it comes to screen-captured thought icons. But it generally hasn't been a problem with Webbrain.  

But today I noticed that one of our Climate Web dashboards has systematically failed to sync certain levels of icons:

Level 1 - synced
Level 2  synced
Level 3 not synced.  

This is a big problem. The only thing I can think of that differentiates this Brain from others is that it's embedded into a passworded web page.  Would that make a difference for some reason.  

Example of level 3 thoughts on the desktop Brain

IMG_4418.JPG 


Example of Level 3 thoughts on Webbrain 

IMG_4419.JPG 


Shot of Level 1 in Webbrain - Thought icons all visible

IMG_4420.JPG 

Shot of the next level down - Thought icons all gone

IMG_4421.JPG 


This is a big problem.

Mark

Windows 10  TB 8.0.20   
Quote
mcaton
Mark,

Were the screenshots on these thoughts captured the same way (with the same process)?

The password protected page where the Brain is embedded shouldn't be causing any problems.  To be clear, does it appear the same on both webbrain.com and the page where it is embedded?

Can you test applying a new icon to just one thought, such as "2012 Science in Action" and re-sync?  Please let me know if this has any effect.  I'll start testing this feature on our end as well.

Thank you,
Matt


Quote
mctrexler
Matt, 

1. Most at least would have been done through the Capture Thought Icon
2.  Yes it appears the same in the spotlight. 
3.  Creating a new thought with an icon, or deleting an icon, syncing, and replacing the same icon, causes it to sync correctly. 

I then copied the entire Brain into a new Brain, and synced it.  This time the thought icons came through, so I'll probably just delete the prior version of the Brain.  

This just continues the thought icon mystery.  Here's a screenshot of 20 thoughts with thought icons that Laura did today (using SnagIt, not TheBrain's thought icon capture because it fouls up her monitor).  The screenshot shows what made it to my version of Teambrain, i.e. 5 thought icons.   All of the thought icons actually show up in Webbrain.  But doesn't do us much good if TeamBrain doesn't sync in two directions, which for thought icons it never consistently has.  She had to Brainzip them, send them to me, and I then had to copy them into my version of the TeamBrain.  We'll see if that creates any new problems.    



screenshot.JPG 


Quote
mcaton
Thanks for the update.  Sorry for the trouble, but good to know that there are a few work arounds to get the icons there.  

Fyi - We recently took some extra steps to make sure this entire process is working seamlessly in v9.

Thanks,
Matt
Quote
mctrexler
When I copied the entire Brain referenced above, assumed everything was fine.  Noticed today that one set of 30 thoughts in Webbrain had no thought icons (all captured thought icons).  Every child thought to a particular parent. All the thought icons present in the Desktop version.  

So I copied the 30 thoughts from the Desktop into a brand new Brain, and then forgot them from the Desktop Brain.  Just to be sure, I synced the new Brain, and the thought icons synced just fine.  

Then I copied the 30 thoughts from the new Brain back into the Desktop Brain.  No problems.  I sync, and all 30 thought icons are missing in the Webbrain version.  

That is so strange.

Mark   8.0.2.1 




Quote
mcaton
Strange indeed! Let's set up a quick meeting together for Friday.  I'd like to review this process and see if I can replicate.

Thanks,
Matt
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software