mdcjsps
Have just upgraded from 7.0.4.4 to 7.0.4.5. 
Running 7.0.4.4 successfully on Ubuntu 12.04 with Java: 1.6.0_24
After upgrading to 7.0.4.5, I get the banner page ("THEBRAIN 7") and then nothing.

Any help would be appreciated.
Regards,
Marc
Marc
Quote
mdcjsps
Problem continues:

I uninstalled 7.0.4.4 and 7.0.4.5 and an old 6.0.??.
Then I reinstalled 7.0.4.5.
It did not run.

I then ran the "TheBrain" script using the superuser mode: the sudo command:
"sudo sh TheBrain"
and the 7.0.4.5 started up.

Unfortunately, it only runs with the sudo command!  Not really a desirable workaround.

Any ideas?

Marc
Quote
jroeterd
I had a similar problem on windows and solved it by deleting all brain files (the brain files are not there) and directories in the user directory (c:\users on Windows 7). Same symtoms (banner and then nothing).

Quote
mdcjsps
Thanks "joreterd".

I did the same thing. Un-installing and also removing the hidden files (where your templates are stored).  Still (infuriatingly) a no go..

There are probably other locations for information because I noticed that, after a fresh install of 7.0.4.5 running as superuser, it retained some information about me.

Haven't  heard that the problem is with other Linux users so it's probably just me..... aaaaargggghhhh.


Marc.

Marc
Quote
mdcjsps
Hi Joeterd...
My apologies for misspelling your name.
Did you find any hidden files related to personalbrain or thebrain and java.  And, if so, did you also remove those files?
Thanks in advance
Marc
Marc
Quote
jostber
Have you installed 7.0.4.5 as user? Like:

sh TheBrain_unix_7_0_4_5.sh

TheBrain 8.0.2.0 Slackware 14.1 KDE 4.10.3 Java 1.7.0_25 / (Windows 7)

Quote
mdcjsps
I did install it as user: sh TheBrain....
Are you suggesting I should install it a superuser?
Marc
Marc
Quote
jostber
Could you try to run ~/PersonalBrain/./TheBrain to see if that works?
TheBrain 8.0.2.0 Slackware 14.1 KDE 4.10.3 Java 1.7.0_25 / (Windows 7)

Quote
mdcjsps
Hi Jostper,
I can run ~/TheBrain/./TheBrain ( I placed the application in ~/TheBrain) but I get the same result ... It hangs with the banner page showing.
Thanks
Marc
Marc
Quote
jostber
I use Java version 1.7.0. Maybe you can try to upgrade to that?
TheBrain 8.0.2.0 Slackware 14.1 KDE 4.10.3 Java 1.7.0_25 / (Windows 7)

Quote
mdcjsps
I has installed Java 1.7 (I"ve tried running it in either 1.6 or 1.7) and have the same results
Marc
Quote
mdcjsps
Issue has been solved!

TheBrain 7.0.4.5 not starting has been fixed although the fix was extreme.
I reinstalled ubuntu 12.04.  The decision was based on other problems I was having and the machine needed to be rebuilt in any case.

Thanks for all of the help and advice
Regards,
Marc
(Have other issues with theBrain which I now will be following up with)
Marc
Quote
tr1972
I cant install 7.045 on mint 13.
What should I do?
Quote
mdcjsps
Hi tr1972
Assume you mean that you can install it but it doesn't run.
For my case, I don't understand why Brain failed to start.
My 'cure' to completely reinstall the operating system was an extreme solution that didn't change my understanding.
Marc
Marc
Quote
tr1972
Nope. The problem is I cant install it as I'm new to Linux and the installation procedure is confusing me.
I tried it via the terminal with sh Thebrain blabla. But it didnt work
Quote

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software