MPP
Started my brain (current release) today (Win Xp) window opened normally then error message stating: Recovering Brain ID.  I had used this brain normally all day yesterday and it was closed in the normal fashion. The brain continued opening then and screen displayed last active thought at previous closing and all of its children were visible.  All the parent thoughts were gone up to the primary thought and 2 of the 3 pinned thoughts were gone.  Closed the program and reopened and for a brief second the plex showed without the thoughts then vaporized leaving only the single pinned thought visible. I tried rebuilding the database and recovered most of the brain but about 5 levels of the brain from the home thought down are absent.  Stated otherwise those initial levels are gone and then the data resumes in apparently normal fashion sans parent links.  This is the first time I've experienced data loss like this in all years of using Ver3 and now Ver4.  Any input would be much appreciated.

Quote
Spacenexus
Michael

Check out these posts:

http://forums.thebrain.com/tool/post/thebrain/vpost?id=2222150
http://forums.thebrain.com/tool/post/thebrain/vpost?id=2164020
http://forums.thebrain.com/tool/post/thebrain/vpost?id=2124006

Good luck

Jim
@181218:
TB8022 32bit
Java 32bit Version 8 Update 141

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since zygote
Quote
Harlan
Michael,

If you contact support@thebrain.com directly, we would be happy to help you troubleshoot this issue.

Regards,
-Harlan
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software