ascetic
this not works:
[jkj] 

----
but ,this works:
[jk2j] 
Quote
ascetic
and this Chinese characters "计算机配置" can be found in Search model. see this:

[jkdd2j] 
Quote
Harlan
Hello,

It's hard to tell what's happening in your screenshots, but the search results that are displayed in the upper left corner are generated in the same way as those when you are creating thoughts. So, if it appears in one place, it should be appearing in the other also.

Can you please describe in greater detail the problem you are experiencing? Does it happen always for that thought or only sometimes? Does it happen on other thoughts also? If there are particular thoughts that it never works for, please post the full text of those thoughts here (not just screenshots).
Regards,
-Harlan
Quote
ascetic
Hi @Harlan ,
I have checked it again, this issue is random case . I tested another Chinese words, it happened randomly. 
what's more, I find some words not only didn't shown in new-thought-name-relate-recommend,but also not shown in search-model.
But,those issue are all disappeared when I test those Chinese words in a new-create Brain.
And... My major Brain,that those issues happened,has 50,000+ thoughts .
I wonder is this necessary an operation of rebuilt database,just like version-8,on Chinese-based Brain.I have tried to restart software, or just wait a while ,but nothing solved.

so,I guess this issue is not about some particular Chinese words, is about whether large database functioning well .
But,if you want to try Chinese words,you can download Google Pinyin input. Those problem-related words that I have found is :"计算机配置" and "电气工程专业"
thx.
Quote
Harlan
It could be a problem with the index on those thoughts. Please try renaming one of the problem thoughts (add an extra word at the end for example), close the properties dialog, then rename it back to what is was originally. If that fixes the search, it will help us pinpoint the cause of the problem.
Regards,
-Harlan
Quote
ascetic
Harlan wrote:
It could be a problem with the index on those thoughts. Please try renaming one of the problem thoughts (add an extra word at the end for example), close the properties dialog, then rename it back to what is was originally. If that fixes the search, it will help us pinpoint the cause of the problem.

I tried,but it didn't work.
One thing need to report.I just remember this problem-related Chinese "11.计算机配置" thought ,was fine with everything before I updated software to version 241.
It seems that I haven't realized those issues before updated to version 241.
Quote
mcaton
Ascetic,

I just sent you a direct message.  I'm hoping we can schedule some time to take a closer look at this issue via a web meeting.

Thank you,
Matt
Quote
ascetic
mcaton wrote:
Ascetic,

I just sent you a direct message.  I'm hoping we can schedule some time to take a closer look at this issue via a web meeting.

Thank you,
Matt


1111.jpg 
this issue is still emerge randomly . please notice and fix it 
Quote
mcaton
ascetic,

Thank you for posting and sorry to hear that this issue is still occurring. I have a few options for continuing on with our testing and I'll send you a direct message.

Thank you,
Matt
Quote
ascetic
QQ图片20180402181855.png 
today is 2018-04-02 
version 263
bug still remain
 @mcaton @haran mcaton
 
 

mcaton

Moderator
  • POSTS3,611
  • MEMBER SINCEFeb 14, 2007
  • LAST ACTIVE Offline
  •  Message
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software