BrentK
I created a link from TB to an external folder that contains only JPG files.  At first the icon TB displayed for each file in the folder was the one used for MS Word, but then as I moved my cursor back and forth between the new folder and other folders, I noticed that the icon associated with the JPG files changed to the image of the icon I has recently hovered over.

I tested with with other filetypes, but I could recreate it only for JPGs.


Brent

Quote
Parkerman
This reply to a similar problem I had may help:-
http://forums.thebrain.com/post/show_single_post?pid=1273285742&postcount=2

There also seem to be several niggling problems with reliability of attachments and links to attachments in 7.0.3.7 which need addressing as this is a major feature. Loss of files or valid links to files should be a near impossibility after so many releases/updates and helpful feedback from users.



Quote
BrentK
Thanks for the link Parkerman.  Unfortunately rebuilding the icon cache didn't help.


Brent

Quote
pthompson
Brent,

Perhaps we can setup a web meeting to go over some of the issues you have recently been experiencing. If you would like to do this, please let me know (via support.thebrain.com) when you are available to meet anytime between 9am - 4pm Pacific Standard Time, Monday through Friday.

Regards,
Patrick Thompson
TheBrain Technologies
Quote
BrentK
Patrick,
See request #18361.

Thanks,
Brent
Quote
pthompson
Brent,

Thanks again for taking the time to meet with me. Hopefully we can have this and the other issues we went over resolved soon.

Regards,
Patrick Thompson
TheBrain Technologies
Quote
Parkerman
Hi Brent/Patrick
Glad to see this is being looked at. Just tried a clean install of the latest version in a new test Brain that hyperlinks intermittently have a similar issue with missing icons on the Thought or blank spaces that can be clicked on. See attached screenshot.

Also see link to related Topic:-

Hope this helps deal with this thoroughly.

-------------------
TheBrain Version 7.0.3.8
J-1.6.0_31
Windows XP Professional 32bit
 
WebBrain Subscription
Click image for larger version - Name: blankicon.png, Views: 69, Size: 20.16 KB
Quote
pthompson
Parkerman,

I believe what you are posting is unrelated to what Brent has mentioned. Missing web icons can be resolved by first typing *support* into your search field. This will enable some additional utilities. After this has been done, navigate to (File > Utilities > Download Missing Web Icons)

Regards,
Patrick Thompson
TheBrain Technologies
Quote

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software