• Posts 145
  • Member Since
  • Last Active
Email
  • Name Wim
  • Location: Apeldoorn
  • Occupation: IT Proces manager
  • Hobbies: Photography, Domotica (home automation)
  • Profile Picture
All Posts Topics Started
Timeline, full day events keeps extending extra days (#3539)
I have several full day events in my timeline. When I make changes to these events and synchronize these events to my second computer, it makes it a 2 day event instead of the one day event I created. 

I have even the impression that once this is done and I correct the event in the second computer even another day is added after sync. Could not confirm this 100% though yet, but will be able to check once I get home. 

Events created that are not full day, but have time set seem to work fine still after syncing. 

I am using 9.0.157 at this point.

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
Matt,

Here is a log for you. This time the error seems to be very persistent...

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
For me a very similar error after the update:

2017-02-16 09:26:02.1648 | INFO | TheBrain.Client.ClientSyncManager | [414] SyncId: 6212c839-dcde-445a-971d-d6abd6c42ab2, BrainId: d2cd1e71-bfca-801b-d0e8-5dac7581302e, Message: GetServerSyncDeltaChunk totalBytesTransferred: 4194304 of 62694187
2017-02-16 09:26:02.5549 | ERROR | TheBrain.Client.ClientSyncManager | [417] SyncId: 6212c839-dcde-445a-971d-d6abd6c42ab2, BrainId: d2cd1e71-bfca-801b-d0e8-5dac7581302e, Message: GetServerSyncDeltaChunk failed totalBytesTransferred: 4194304 of 62694187. Error: HTTP Response - 500 - InternalServerError
2017-02-16 09:26:02.5549 | ERROR | TheBrain.Client.ClientSyncManager | [286] SyncId: 6212c839-dcde-445a-971d-d6abd6c42ab2, BrainId: d2cd1e71-bfca-801b-d0e8-5dac7581302e, Message: Exception caught while syncing: #Yru.#QQs: Error retrieving Remote Sync File
bij #Xru.#jsr.#OBA(SyncProgress #Ggj, #rEv #rEv)
bij ##.#1Sy(SyncProgress #Ggj, #rEv #rEv, #jsr )
bij #Xru.#jsr.#gsr(ExtendedBrainInfo #AEv)
2017-02-16 09:26:20.1329 | DEBUG | TheBrain.Desktop.BrainDialog | [163] Disposing BrainDialog: PreferenceDialog

Wim
Install of v151 incomplete and sync with server stopped
I had the same yesterday also. This was caused by my virusscanner (Symantec). I earlier had set a directory for skipping scans in the directory C:\Users\[username]\AppData\Local\Temp\TheBrain\Updates. But the latest update is not going there anymore, but is going to C:\Users\[username]\AppData\Local\Temp. 
This caused the upgrade to start, but the window "Updating the Brain" was running but never finishing. probably because the antivirus program moved the executable to quarantine. This was 'because of to "There is not enough information about this file to recommend it." And then it just removes the file....

maybe that is what is happening for you?

Temporary adding o C:\Users\[username]\AppData\Local\Temp to the exceptionlist gives the opportunity to install the update. Do not forget to remove the exception again as this is not a save area at all. 

Wim
opening non existing attachment (#3488)
Harlan wrote: Please try opening the link again and let us know if you are able to replicate the issue. It is possible that the blank window is not from TheBrain but rather from Outlook.

I think the closing and re-opening of TheBrain was the updater upgrading you to version .151 as the screenshot you posted is from the updater process. Coincidence?


Harlan,

Both are a no. The blank window is following thebrains windows style, which convinces me it is thebrain having a popup window. Also the enter causing TB9 to restart confirms it for me.
I performed this several times before coming here. And both times a enter would close and open the brain. I should have mentioned I already upgraded to .151 at that point.

Thanks,

Wim
opening non existing attachment (#3488)
today I accidentally clicked on a non existent attachment that really was an old link to an outlook message. This attachment  was converted from my TB8 brain.

The result was that a white popup screen appeared on top of the screen area, where I could not see any text (maybe outside the area for screen output? Pressing enter does close the brain and restart it. Any idea what I should have been seeing?

   2017-02-13 13_26_28-TheBrain.png  2017-02-13 13_29_24-Posting New Topic - TheBrain Forums.png 

Wim
Cursor bouncing around in Notes Editor (#3344, #3738 and #3398)
I tried 9.0.149 today to see changes to the bouncing cursor. Great results, I could type quite normal again in my notes!
I found one issue that is still there. If I use bullets (checkboxes) and I remove the last checkbox by using backspace, the cursor is positioned halfway the sentence above it. 

Wim


Timeline and Events (#3481, #3611, #3618, #3636)
I am seeing the same issue like NorthFarm; right-click on an item in timeline the menu only flashes and is gone. On windows for my situation.

Also, when I add or update an Event and want to select time, the list of time is only showing US 12Hr format, where I want to use 24hr format. I can fill in 24 hr formats by hand, so it the list being wrong?
2017-02-09 14_04_49-.png 

Wim
Timeline and Events (#3481, #3611, #3618, #3636)
I updated to 9.0.149 here on Windows 7. The edit events window is cutoff on the bottom, which makes it hard to view the attached thought. I am also looking for the button to activate the thought, but am afraid this is cutoff as well?
Also pressing the action (bars?) button does not show any text or clear icons. 

I like the potential! But there is still work needed on it.

 2017-02-09 10_48_10-.png 

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
mcaton wrote: Wim,

What type of file are you importing from on this new machine?  A .brz or v8 .brainzip?  Or just syncing the online version?  I should be able to test in our latest build with your sample Brain that we have on file.

Thanks,
Matt

Matt,

I am using the online sync, am afraid that creating a new brz, importing and again syncing to online could be a recipe for issues?
I guess this would be the right way to go?

The version you have has evolved ofcourse since then as I have been using that brain in TB9 since then...

Thanks,

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
mcaton wrote: Xavier,

Thanks for posting.  Although it's now working for others, we're still tracking this issue.  Thank you for sharing the logs.

Matt

Matt,

Was not able to respond earlier. Last Friday I did more or less the same action: created a new thought, added some notes and added several (more then one) attachments. Since then I am getting the same error. Still on my Windows 7 office PC. I used the same PC in my home network, no difference. I am adding the log of this morning to this post, hoping it will help.

Another issue raised as well on the same brain: I am in the process of installing a new laptop for home use. this weekend I started to install TB9 on this computer and wanted to sync my brains. One - very simple - brain worked fine, but my production brain (the same generating this error) refuses to be imported. As far I can see, the export from server side processes all attachment and is transferring files to the laptop. Once the counter for transferring reaches 99% (or finishes even?) an error is reported: "Failed: Unknown error occurred".

This is starting to look like a show stopper for me....

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
new thought came in on the other brain fine. Made some changes to the same new thought and it synched correctly this morning to the office pc. So no issue here anymore.
Sync failed: Error retrieving Remote Sync file. (#3439)
Matt,

Did you change something on the back-end? Just now I checked - had TB9 active in the background the whole day - on the machine generating the error and syncs proceeded again like normal? Will check later if the other machine will receive the update, guessing it will [biggrin]

Thanks!

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
mcaton wrote: Wim,

Thanks for posting. I've shared your log with the development team for further review.  Odd that this is happening on one of two machines!  We'll review.

Thanks,
Matt


Matt,

I am not sure if this was odd. I was working on the machine where the error occurs, did some typing in notes as far it was workable and added a few attachments to a new thought I created. I then noticed the error, so it might be related to the new though somehow? I am just guessing, but maybe this helps your team to trace the issue?

Wim
Sync failed: Error retrieving Remote Sync file. (#3439)
since this week I am getting an error on "Sync failed: Error retrieving Remote Sync file.

I am attaching the log file here. the line errorring I can find is:

2017-01-31 09:33:44.1435 | ERROR | TheBrain.Client.ClientSyncManager | [418] GetServerSyncDeltaChunk failed totalBytesTransferred: 4194304. Error: HTTP Response - 500 - InternalServerError

this is happening on one of the two clients I have active, the other seems to work fine, but is never retreiving the last updates.

Thanks,

Wim
count post selected

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software