• Posts 189
  • Member Since
  • Last Active
Email
  • Profile Picture
All Posts Topics Started
Missing Colors on Link Types Popup / Type Popup / Tag Popup (#3688)

Quote: Unfortunately this is not possible since that list of tags is a native menu and native menus do not enable this sort of behavior. To do this we would have to replace the submenu that shows tags with a "tags" command that would then open the tags popup like the in the Thought Properties Dialog.

Hopefully they can implement this for the Types / Tags submenus to use use the Type / Tags popup that is used within the TPD, and also create one for Link Types.

I'm so used to looking for certain colors that when there not there it throws me for a loop.

Also we would then get the added benefit of being able to used the keyboard to selected Types / Tags and maybe Link Types.

Missing Colors on Link Types Popup / Type Popup / Tag Popup (#3688)
And this is the Tag selection when using the right-click menu.

TheBrain-Tag Colors.jpg 
Missing Colors on Link Types Popup / Type Popup / Tag Popup (#3688)
And this is the Type selection when using the right-click menu.


TheBrain-Type Colors.jpg 
Missing Colors on Link Types Popup / Type Popup / Tag Popup (#3688)

[V9.0.161.0 - Windows 10]

Not sure if this has been reported?

In V8 when working with Link Types you could see the colors that where assigned when the pop-up appeared. In V9 you just see the link types without colors.

See screen shot for details.



TheBrain-Link Types Colors.jpg 

I seem to be getting a few System.OutOfMemoryException under Windows (#2989)

[V9.0.158.0 - Windows 10]

I'm still seeing OutOfMemoeryExceptions, but not as much as moving from Windows 7 to Windows 10

It still seems to happen more if TheBrain is left to idle over night.
This is from March 21, I had the logs but forget to report it.

V9.0.155.0 seems to crash very often for me.

Hey Harlan,

Sorry it took so long.
Here is my benchmark for my Windows 7 machine - HDD

TheBrain_01.png 

Here is my the benchmark for my new machine Windows 10 (32GB, 512GB-SSD, 1.8TB-HDD), I will be installing The Brain on this SSD.
512 GB - SSD

TheBrain_02.png 

Windows 10 - HDD

TheBrain_03.png 

Yea, there is a big difference on the SDD, but not a huge difference on the HDD.
Thanks,
~ Pat

I seem to be getting a few System.OutOfMemoryException under Windows (#2989)

[V9.0.157.0 - Windows 7]

I'm still seeing OutOfMemoeryExceptions using the latest build.

11 ErrorReports today

See this post as reference I'm seeing the same challenges as it states.

=> http://forums.thebrain.com/post/thebrain-9-0-153-quotthebrain-has-stopped-workingquot-3358-8422736

how to use the brain nine with speech recognition software
Quote: zenrain
In Preferences choose the Keyboards tab.
Under the Windows sub-group you can assign shortcuts for:
  • Keyboard Focus to Notes
  • Keyboard Focus to Search


I would be nice if they had - Keyboard Focus to Plex
V9.0.155.0 seems to crash very often for me.
Sorry that should be 1.8TB... forgot the decimal [rolleyes]

And that disk is local on that machine and it's only hard drive.
V9.0.155.0 seems to crash very often for me.

Hi Harlan,

This is the machine I was using that had the challenges.

Windows 7 SP1 - 64 Bit
CPU: Intel Xeon E3-1290 V2 3.70GHz
RAM: 16GB
HD: 1.8TB (1.12TB Free)

I'll run the AS SSD Benchmark over the weekend and let you know the results.

Also regarding C: If we look at comparing the V8 to V9 I still finding the speed of the V8 database to be faster than the V9 database. I really like all the new features of V9, but overall I'm still finding that V8 (For me) out performs V9 in lots of case. I understand that V9 is beta, but some days it seems that V9 is lagging and I don't see the speed that is supposed be coming out of it yet. Mind you the last couple of builds I have seen some improvement.
 
All my other apps that I run on that machine don't seem to be impact at all, but V9 just has this lagging feeling.

Thanks,
~ Pat
V9.0.155.0 seems to crash very often for me.

[V9.0.155.0 - Windows 7]

Nothing unusual, I was just trying to access attachments on a Thought.
It looks like The Brain was syncing at that time.

Here is a video showing what I'm doing.
=> https://www.screencast.com/t/H0nBwPc5

And the ErrorReports that got generated and the Output log.

Thanks,
~ Pat

V9.0.155.0 seems to crash very often for me.
[V9.0.155.0 - Windows 7]

I've had the latest build V9.0.155.0 crash a few times this morning.

Output log and ErrorReports attached for review.
count post selected

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software