• Posts 32
  • Member Since
  • Last Active
Email
  • Name Unregistered
All Posts Topics Started
Link search between thoughts is missing
Same issue, but it meet with Chinese thoughts in my case. What more, some words are missing both link-recommend and search box.
What language is your those thoughts with problem ?
[vital bug]the relate-recommend of tying new thought name is not always work.
Harlan wrote:
It could be a problem with the index on those thoughts. Please try renaming one of the problem thoughts (add an extra word at the end for example), close the properties dialog, then rename it back to what is was originally. If that fixes the search, it will help us pinpoint the cause of the problem.

I tried,but it didn't work.
One thing need to report.I just remember this problem-related Chinese "11.计算机配置" thought ,was fine with everything before I updated software to version 241.
It seems that I haven't realized those issues before updated to version 241.
[vital bug]the relate-recommend of tying new thought name is not always work.
Hi @Harlan ,
I have checked it again, this issue is random case . I tested another Chinese words, it happened randomly. 
what's more, I find some words not only didn't shown in new-thought-name-relate-recommend,but also not shown in search-model.
But,those issue are all disappeared when I test those Chinese words in a new-create Brain.
And... My major Brain,that those issues happened,has 50,000+ thoughts .
I wonder is this necessary an operation of rebuilt database,just like version-8,on Chinese-based Brain.I have tried to restart software, or just wait a while ,but nothing solved.

so,I guess this issue is not about some particular Chinese words, is about whether large database functioning well .
But,if you want to try Chinese words,you can download Google Pinyin input. Those problem-related words that I have found is :"计算机配置" and "电气工程专业"
thx.
[vital bug]the relate-recommend of tying new thought name is not always work.
and this Chinese characters "计算机配置" can be found in Search model. see this:

[jkdd2j] 
There are still serious problems of transfer mega v8 brain into v9 version, please fix it ,thx
@metta no,no,no I mean v9 brain has lots of orphans and dead icons. and this v9 brain was convert from my v8-version,which contain 0 error and 0 orphan thought.
I just ignore them.😆
tired to repeat details.😪
[bug report] when multiple devices make some changes and synced in different times , it will lead to disappear of Notes
didn't know why this issue has been ignored. is this extremely case and no need to notice? or has been reported before ?
There are still serious problems of transfer mega v8 brain into v9 version, please fix it ,thx
metta wrote:
@asectic ~

Any results to report on your import process?


one day, My v8 brainfile emerge thousands of error files,which has counted to 988. and then I move to v9 with ignore those orphan thoughts and dead icons.
it's fine.
[bug report] when multiple devices make some changes and synced in different times , it will lead to disappear of Notes
I wrote a note on android version, and did not sync instantly.
then I go to PC version, and make some other changes ,and sync to server.
at last I back to android version and sync to server. then, notes disappeared,have been wiped empty.

I have meet this same issue two times.
=======
and on the other side of coin, I also meet similar issue. I wrote a note on PC version when my PC is offline.
then I make some change on the same Note on Android and sync to server.
at last PC version also sync to server. then, notes only remain the Android version.

============================
I think the version control of Notes is very important.
One day, I input about 9 thousand words into Notes on Android,finally it disappeared after delay sync process. 
Hope this will be payed more attention 
High CPU usage with thebrain 9.0.236.0
and before you do it , update version 238 first
High CPU usage with thebrain 9.0.236.0
hey guy , try to re-post into category [TheBrain 9 Desktop Beta] http://forums.thebrain.com/?forum=556647
Might found a bug, Can't search English words(or characters) which behind of Chinese characters closely. Is there any chance to fix it ?
make sense. it's seems like  a rule. not aware of this before and have created large numbers thoughts like that. will be notice that rule.
thanks Matt
Might found a bug, Can't search English words(or characters) which behind of Chinese characters closely. Is there any chance to fix it ?
1111.jpg 
As the screenshot has shown, I search 'diy' , thoughts that contained 'diy' close to Chinese words are not shown in search result.
Who has made full switch to Brain 9 and what is your experience
My notebook also has SSD drive , i5 processor ,8gb ram. no other software are active on background. 
It is a very common issue. people who has i7 processor also meet the same.
you just make your brain thoughts more complicate and in expand view, and I guess you will have the experience .
count post selected

Add a Website Forum to your website.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software