• Posts 9
  • Member Since
  • Last Active
Email
  • Name Steve Brignall
  • Location: UK
  • Occupation: director
All Posts Topics Started
Brain doesn't launch
Problem solved. 

I installed another application with TheBrain running.  The new app added a folder to front of PATH, which had another version of  advapi32.dll in it.  I upgrade theBrain, whcih shut down and restarted and picked up the change to PATH and promptly failed.  By running TheBrain under admin priviledge I saw the exception in the error file that it could not find something in this alternative DLL file.  By moving the new program's folder to the end of PATH, Java now picks up the correct Win32 DLL.

One to watch for others!
Steve
Brain doesn't launch
It seems to be linked to a problem in Outlook with something called Redemption Helper Outlook Extension.
Steve
Brain doesn't launch
I've just installed a new version of Java 8.0_60 and now TheBrain won't launch.  I tried uninstalling both but it still doesn't work.  I'm using Version 8.0.2.0a of the Brian on Windows 7 Home Edition with SP1.  It only stopped working today!

Andy ideas?
Steve
Can't save notes
Hi Chris

I raised this issue a while ago (http://forums.thebrain.com/post?id=5077533) and you can follow the thread.  The iFrame needs to follow some other text/HTML to avoid being removed, then it works!

Steve

HTML disappears from Notes
Thanks for the update!
Steve

HTML disappears from Notes
Hi Zenrain

I've actually placed this HTML in notes before and it works.  It is saved if there is some text or simple html preceeding it.  Once it is saved, it does work.

I'm using the same technique recommended on the PB Tutorials for embedding videos from YouTube (http://www.thebrain.com/support/tutorials/sharing/embedding-videos/).

Steve

HTML disappears from Notes
Environment is PB 6.0.6.1 on Win7 with Java 6.0_23
Steve

HTML disappears from Notes
Hi

If I paste the following HTML into a Note and navigate away it disappears.

<div id="iframe" style=" border: solid 1px #069; margin: 15px 0 0 0;"><iframe id="crc" src="URL" frameborder="0" scrolling="auto" height="450px" width="745px" title="Title"></iframe></div>

If I paste it again and use File, Save it saves but if I navigate away it disappears. 

There is another Post on this here
http://forums.thebrain.com/post?id=2898066&highlight=notes+html+problem

Is this aknown fault?
Steve


count post selected

Add a Website Forum to your website.

Newsletter Signup  Newsletter Signup        Visit TheBrain Blog   Visit TheBrain Blog       Follow us on Twitter   Follow Us       Like Us on Facebook   Like Us         Circle Us on Google+  Circle Us         Watch Us on Youtube  Watch Us       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software