Duke
Howdy,
Just opened the laptop loaded with the latest version and the pins that were there yesterday are gone today.
I shut down the program and re-started to no avail.

Not critical, but Annoying.
Duke
Quote
Moe
Duke, Thanks for posting. What version did you upgrade from when you noticed the problem? I am assuming that you had 6.0.2.7 installed on your laptop previously, you then loaded 6.0.2.8, opened your Brain then noticed your pins gone. Is that correct? What is your OS etc..? Is there any other information you can provide?

Thanks,
Moe
Quote
Duke
Hey Moe,
My previous loss of pins was mentioned in this post of the 16th July...

The Pins are thought type thoughts.
I've re-set them on the laptop and at this stage they're still there. We'll just have to wait I guess and see if it happens again, as I said, it's an irregular occurence.

I've also updated to 6.0.2.5b.

 
I'm on Win XP and yes, upgrading from 6.0.2.7 to the next version seems to have wiped them out, but only on the laptop, not my desktop PC.

This happens on occasion so perhaps it's my laptop.
Syncing doesn't replace them, nor does a re-build.

If no one else is experiencing this, I wouldn't waste time on my pins, it stands to reason it's my laptop, I only post to see if anyone else has similar issues and to let you guys know about it.

 



Duke
Quote
Harlan
Pins are stored in a set of XML preferences for your brain. If your brain preferences are somehow corrupted, your pins will be lost as a result. This has been reported a few times, but it is quite rare. If anyone else sees this, please do let us know.
Regards,
-Harlan
Quote
Duke
Hi,
today I reset the laptop pins again in line with those visible on my desktop PC.
I've since closed and re opened the program and the pins are gone again.

If this is a corrupt xml file, is there a fix please or do I need to overcome this by uninstalling and reinstalling again?

Cheers
Duke
Quote
mcaton
Duke,

Thank you for letting us know.  Can you easily replicate this issue every time you create new pins, close and open?  If so, would it be possible for you to send us a zipped copy of your Brain?  If that is not an option, can you replicate the issue and send us a copy of the output.log file when you have created your pins, and another copy when you re-open the application and the pins are gone.

Thank you,
Matt
Quote
Harlan
Thanks for the log file. It looks as though the cause of the problem is related to a problem syncing the pins with WebBrain. The cause is not corruption of the preferences as I originally guessed. We will fix this in an upcoming release.
Regards,
-Harlan
Quote
pshanks
PB6029

This morning all my Pin disappeared on Computer A after i turned on automatic sync.

Computer B I also turn on automatic sync, but the pins are still there.

Quote
Duke
And yes, they've all been wiped out again!!

Output log file attached.
Duke
Quote
HanBav
Pins are gone on one computer
but remained on other 2
... Furthermore I think TheBrain is unique
regards Hannes from Bavaria
Brain Junky V6.x Pro / WebBrain / V7 Beta /
Win 7 Prof 64 & 32, MS Office 2010 & Outlook & Firefox & IE
Quote
pshanks
PB 6035

I also had this happen this morning. I had to force re-sync as something seem to happen over the weekend as my 2 Brain were out of sync.

Couldn't see any errors in the output.log.

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software