bsnyder
Hey all...

Just downloaded 6.0.4.4 and found that it does not want to start up.  It launches with the startup splash screen (with the rotating logo), but never loads the data (I let it run for 2 hours).

The same data file loads fine with 6.0.4.3, in less than 1 minute.

Yes, I'm one of those who uses a single brain with everything in it, and all files are internal.

Am I not being patient enough?  Is there some sort of indexing going on that is not apparent on startup?

Any thoughts?


Quote
mcaton
I'm puzzled by this.  You should have the same results as in 6.0.4.3.  Please try re-installing and let us know if the problem continues.

Thanks,
Matt
Quote
bmac
6044 installs and works just fine for me in a Win 7 64 bit system.
Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 6, Windows 10, 512 GB SSD, 16 GB ram, i5
Quote
PaddyVA
I get the same problem as bsnyder with 6.0.4.4 -- stops at the same place -- rotating logo -- and my data file loaded OK with 6.0.4.3.  Vista 32 system, dual CPU. Java 1.6.0_21  Message says it is opening my brain file -- but it doesn't..

The first five items on the menu (File, Edit, . . .) are greyed out and don't respond; the Window and Help menus and the minimize, maximize, X in the upper right work.

I tried reinstalling the update with same result.

Pat
Quote
Moe

Version 6.0.4.5 is up now which should resolve the Brain loading problem. Please try it out and let us know if you experience any further issues.

Thanks,
Moe

Quote
bsnyder
You guy's (ladies included) rock... 6.0.4.5 came up fine.

Two things I noticed after sending my original note... 

First, my pins are missing (I can set new pins, so no big deal there, but odd), no I do not have the "hide pins in presentation mode" checked

Second, my memory usage counter is no-where to be found... yes I do have it checked to display... again, no big deal, and I cannot tell you when the counter disappeared... I only noticed when I went to see what kind of memory was being utilized when troubleshooting the "opening" problem. 

Thanks again for giving my brain back


Quote
bsnyder
OK... regarding the memory counter... it's there... just had to display the tool bar... duh...

Still no clue what happened to all my pins though


Quote
PaddyVA
Ver 4.0.4.5 took care of my loading problem too, and my pins and memory readout are fine.

Thanks for a very quick fix, all.

Pat
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software