bmac
Just purchased and installed the 6 Pro upgrade from 5.5 Pro.  When PB is set to auto-hide, it doesn't - just wants to stay open and on top of everything.  So far the only way to hide it is to set it to Float then it will sit behind other open windows.
Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 6, Windows 10, 512 GB SSD, 16 GB ram, i5
Quote
jroeterd
double-click instead of a single click is also working for me.

Jeroen
Quote
bmac
Not sure what you mean about double click - single click.  Does this apply to this thread?
Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 6, Windows 10, 512 GB SSD, 16 GB ram, i5
Quote
jroeterd

When I click on another windows to make PB auto-hide then it stays on top as you describe. 

But when I double-click on another windows or the desltop background then it works like it should. It is an easier work-around then setting it to float.



Quote
Harlan

The problem with auto-hide occurs only on some machines, thus we have not been able to track down the cause yet. Hopefully this will be resolved soon.

Regards,
-Harlan
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software