korm
I notice when adding attachments in 9.0.115.0 on OS X 10.11.6 that when I press the "+" to add the attachment the screen blanks (everything is gray) and then the plex and notes panels come back.  This is momentary and doesn't seem to affect function.  So, I would call it a cosmetic issue.  Has this been the case in earlier releases -- I don't recall seeing this before.
Quote
mcaton
Paul,

Thank you for reporting this issue.  We've recently seen something similar (app flashes grey) when clicking from thought to thought or clicking on a search result.  For clarity, do you see the screen blink when performing these actions?  Or is it only happening when clicking on the Add Attachment tab?

Thank you,
Matt
Quote
korm
mcaton wrote:
Thank you for reporting this issue.  We've recently seen something similar (app flashes grey) when clicking from thought to thought or clicking on a search result.  For clarity, do you see the screen blink when performing these actions?  Or is it only happening when clicking on the Add Attachment tab?

Matt

Only on the Add Attachment "+" on the tab.  It happens all the time if that thought has no attachment.  It happens about 50% of the time if that thought has already an attachment.
Quote
mcaton
Paul,

Thank you for the additional information.  Very useful!

Thanks,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software