zenrain
Tested on macOS only.
If I have a thought with no note, then copy an image and paste it into the note, it will flash but nothing happens.

However, if I have a note with text and I copy an image, then paste it into the note the image appears correctly.
macOS 10.14.6
TheBrain 11.0.119
Quote
zenrain
Also, as a tip, if you add large long images to a thought (usually infographics) I've found they display better when pasted into notes rather than added as a thought icon or attachment. Much easier to read. [smile]
macOS 10.14.6
TheBrain 11.0.119
Quote
pthompson
I have just tested this with several Thoughts on a couple different Brains on my macOS and Windows machines and cannot replicate any issue. Adding an image to a blank or populated Note works. Have you tested this in other Brains?
Quote
zenrain
Yes, both my main and test database. However, I've only tested on one of my machines thus far. I'll test on the other one and post back when I get a chance.
macOS 10.14.6
TheBrain 11.0.119
Quote
mcaton
Alex,

Also, does it matter where the image is being copied from?

Thanks,
Matt
Quote
zenrain
I don't think so, but the size of the image might. I'll attach it in a support email after I've gotten a chance to test on my other machine.
macOS 10.14.6
TheBrain 11.0.119
Quote
zenrain
I was also able to recreate on my other MacBook. I'm attaching the image I used to test (I had three different infographic images I was adding to notes, they were all approx the same dimensions.
macOS 10.14.6
TheBrain 11.0.119
Quote
mcaton
Alex,

I'm seeing very similar results now with graphics in notes.  Thank you for posting, we're taking a closer look.

Thanks,
Matt
Quote
RLSprouse
I have a recurring issue when pasting images into notes. I go to a website and copy an image to my clipboard, then go to my brain and paste the image into a note. It works when I first start the brain, the URL of the image appears in the note briefly, then it gets replaced by the image. Then if I do the same thing again, in a different note, the URL appears but it does not load the image, it just leaves the URL. Now, if I quit the brain and then restart, the paste works. Sometimes I can paste two or three times, but then it will fail and I have to restart the brain again. Restarting is a rather tedious work-around.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software