asexymind
If i have a thought in extended mode, and drag out a parent link, and connect it to an existing thought, most of the time, the link is not made. Sometimes it is, I have not figured out a pattern yet. I must bring the thought into extended view to make the connection.
--
Mark Michael Lewis | The Profitability Coach
http://GameOfThriving.com | Mark@TheThriveCoach.com
Quote
asexymind
one pattern - if the "parent" I want to add is linked to any thought in the extended view, it will make the connection and bring the connected thought into view.
--
Mark Michael Lewis | The Profitability Coach
http://GameOfThriving.com | Mark@TheThriveCoach.com
Quote
tcahill
asexymind wrote:
If i have a thought in extended mode, and drag out a parent link, and connect it to an existing thought, most of the time, the link is not made. Sometimes it is, I have not figured out a pattern yet. I must bring the thought into extended view to make the connection.


I've a similar bug. In extended mode, if I drag out a child link and name a new thought, no link is created (and the new thought is not visible). Often, if I repeat that procedure, I will see the new thought in the list of available thoughts, but selecting it does not create the link or make the thought visible. To create the link, I must search for the thought and select it from the list of available thoughts, then the thought is visible (it is the active thought). I can then make a link to the new thought.

Edit: Right, Dys. I do mean Expanded mode, not extended. Thanks.
Be vewy quiet. I'm hunting wabbit.
Quote
dyslucksia
I think you mean Expanded View. I'm posting this so we can find this thread later by searching on Expanded.
PB 5.5.2.1 on Windows XP, J-1.6.0_17
Quote
Darkstar
There is a MAJOR bug in Personal Brain where, if the plex is ANIMATING, it will not create new thoughts, nor make new connections between existing thoughts. The problem is that you aren't always aware that hte plex is animating --- if it is off screen.

What is animating? When it it rearranging the thoughts, for instance.

This is extremely reproducable in 5.0 series. 5.5 reported a similar sounding bug fixed, but I haven't had a chance to test it and find out if it is true.
-Darkstar
Quote
Moe
Thanks for the posts. Hmm, I tried replicating this by creating links between Thoughts in Expanded View, as well as creating Child Thoughts and it seems to be working correctly.

Thanks,
Moe

Quote
tcahill
Moe wrote:
Thanks for the posts. Hmm, I tried replicating this by creating links between Thoughts in Expanded View, as well as creating Child Thoughts and it seems to be working correctly. Thanks, Moe


This problem is very inconsistent. I've had the problem while in outline mode also. However, for the most part, I'm able to create links and thoughts. there is definitely a stutter in the process someplace.
Be vewy quiet. I'm hunting wabbit.
Quote
mcaton
I've done some testing here as well, all on the latest 5.5 beta, but still unable to replicate.  We'll continue looking into this.

Do you have a ballpark number of how many thoughts are being displayed in the plex (even if they are off screen) at the time of the problem?

Thank you,
Matt
Quote
tcahill
mcaton wrote:
I've done some testing here as well, all on the latest 5.5 beta, but still unable to replicate.  We'll continue looking into this.

Do you have a ballpark number of how many thoughts are being displayed in the plex (even if they are off screen) at the time of the problem?

Thank you,
Matt


It has happened for me when I've had 110+ thoughts open. It seems to be something that goes away between sessions. Similarly, yesterday morning I started up PB and noticed that all of my saved expanded views were missing (Only Save Expanded view wasn't greyed out.) I was in the middle of freaking out, and thought to close PB and re-open it again. My expanded views were back.

If any of these problems re-occur, I'll post.
Be vewy quiet. I'm hunting wabbit.
Quote
Darkstar
It is fairly consistant for me on both my XP and my Vista machines when I have more then 30 child thoughts showing on a parent (ie, a "current webcomics" node, where I have all the webcomics I follow's "last read page" bookmarked, so I can pick up where I left off). It is fairly consistant when I have over 120 thoughts showing in an Expanded Plex. All it takes is to have the plex busy animating in some way at the same time I want to link something. I've had it happen three times this morning--- FRESH--- because my last saved view that it opened with this morning had most of the thoughts I'd used wednesday's still expanded.

And I had 5.0.4.0 fail to allow me to link multiple times last night, when I tried making some links to beta tester resources for a couple of beta programs I"m participating in. Not a fun thing to have to spend 10 minutes fighting with the plex because it is constantly busy "adjusting" thoughts (it will occasionally just spin thoughts around in ever repeating circles--- which makes it IMPOSSIBLE to do any thought creation or linking in 5.0.x until I find the thought nexus that isn't stable, and pin it or make it disappear).
-Darkstar
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software