russnh
I've been happily using PB v8.0.1.4 for quite awhile and when I tried to launch it recently, the splash screen flashes up then disappears and nothing happens. I tried to uninstall it (but it wouldn't) and re-install it and the same thing happens, i.e. the splash screen pops up briefly, then nothing happens. I decided to manually uninstall it, cleared out all registry settings etc., but it still doesn't work :-(

I should say that I recently installed MySQL workbench (but removed it) and updated Java too; I expect that's got something to do with it, but can't work out how to fix it.

Any ideas please?
Thanks,
Russ

PB 8.0.1.4
Windows 7 Enterprise 64bit
Java 8.25
Quote
enkidu
hello

what does your output.log file say ?


cheers
enkidu
Quote
russnh
Ah.. that's a problem - I probably deleted it when I tried to manually re-install PB :-(

Quote
enkidu
yes but it's created every time you run TB.

check it for info.
Quote
russnh
I know! But TB won't re-install - the splash screen comes up, the progress bar goes along about 2cm then everything disappears - there's no record of any directories created, no processes running, it's as though it never happened. I'm beginning to suspect my PC because other things aren't working either...

Quote
enkidu
definitely can't help you with that !

good luck
enkidu
Quote
bmac
Are you sure TB is totally uninstalled? I'm wondering if there are some remnants that could be causing/conflicting TB not to re-install?  

When I uninstall a program, I use REVO to make certain everything is uninstalled.  I mean everything – including Registry entries.  But since you did not use and uninstaller you might want to try cCleaner to clear out the registry of orphaned entries, and then try to install again.

I doubt that Java version 8.25 is an issue as that's what I am running with no problem.
Bill
customized Desktop PC (Haswell i7 4770 3.4 gHz with 32 GB RAM), Windows 10 Pro 64-bit, 256 GB SSD,  and a Microsoft Surface Pro 6, Windows 10, 512 GB SSD, 16 GB ram, i5
Quote
russnh
Well, I'm not sure TB is totally uninstalled... the only way I could do it was manually and using regedit afterwards. I tried Revo and it wouldn't do it (which I admit is unusual) and Ccleaner didn't improve things either, which is why I'm now suspecting the PC in general :-(

Thanks all for your help; I'll have another thorough clean up and if that doesn't cure it, I'll rebuild the PC, it's overdue anyway...

Russ
Quote
enkidu
well, allow me to pirate this thread to reiterate my request for a 64-bit ZIP, no-installer distribution, which I made elsewhere on the forum....


it's so much easier to install / update from a zip file... (sigh)

cheers
enkidu
Quote
russnh
Yes :-)

Quote
pthompson
Russ,

I've sent you an email via support to help you out with this.
Quote
russnh
Thanks Patrick.
Russ
Quote
russnh
Okay, I've fixed it...

Despite me updating and checking the Java version (8.25), it didn't work (this is my work computer). Reinstalling Java from our corporate network repository (rather than the Java website) fixed it, even though it's the same version! I'm not going to bother to find out why...

Thanks all for your suggestions and Patrick for his help and raising a support ticket.

Russ
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software