artcanadianstyle
I am using TheBrain 7 with Windows 8 and Macbook with Lion

I had been having no problems at all with my Brain on PC.  I opened my Brain on my mac and synced it... still no problem.  Then I tried to open my program again on the PC.  It starts to load but where there is usually a selection of brains is now black.  It holds for a moment and then closes with no brain opened.  What would cause this?

If I log onto my webbrain, it is still there and operational.

I tried uninstalling and reinstalling.  No effect.
I tried deleting the database in case it had been corrupted, but no effect.
I tried uninstalling and reinstalling again after closing down. No effect.  The segment where my brain selection is normally is still black.

My mac brain is fine and my webbrain is fine.  It is just my PC Brain that is a problem.  I am stumped.  Any suggestions?
Quote
pthompson
Art,

Where do you have your Brain files stored? Your local hard drive or cloud storage like DropBox, Google Drive, etc.?

On the machine that is having trouble, please try this:

 

1. Close TheBrain application and Navigate to (C:\Users\USERNAME\AppData\Roaming) on your machine.

 

2. Delete any (PersonalBrain) folder if one exists and you are no longer using or no longer have PersonalBrain 6 or lower installed.

 

3. Open any (TheBrain) folder and delete both preference files: (TheBrain7Preferences.bak) and (TheBrain7Preferences.xml)

**Please note that doing this will reset TheBrain preferences and you will need to login to TheBrain application and manually open your Brains: File > Open Brain... to re-populate the Brains list.

 

Once these steps have been completed please try restarting TheBrain.

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software