Underdog
Problem description: When the plex is hidden by any maximized Tool window, pressing the defined accelerator (F9 by default) for Advanced Search doesn't do anything.

Background: I discovered this while the Search Results window was maximized, displaying the results of a standard search. I wanted to simply modify the search criteria using Advanced Search, pressed F9 and nothing happened. After restoring the Search Results window to its original size, F9 brought up the Advanced Search window as expected.

Reproducibility: always, with or without Advanced Tools Layout activated. Independent of Window mode (i.e. Float or Auto-Hide).

Affected versions: Tested in PersonalBrain 6.x and TheBrain 8.x (probably safe to assume this is an old as yet surprisingly undiscovered issue).

Related issues: A defined accelerator to Clear Search Results also does not work when Search Results window is maximized.

Known workaround: Click on "Advanced ..." button or Clear Search Results icon in Search Results window bar.

Note: I wouldn't expect this to be a feature request, since other accelerators that are not tied to an active thought (such as, one for accessing Preferences or switching to Mini Mode) do work when a Tool window is maximized.

- Michael
TheBrain 10.0.17.0 beta / 9.1.x / 8.0.2.1 / (PB) 6 || Win7

Quote
Underdog
Issue reproduced, acknowledged, dismissed or ignored?

- Michael
TheBrain 10.0.17.0 beta / 9.1.x / 8.0.2.1 / (PB) 6 || Win7

Quote
pthompson
I will test this on my end and report it as a bug. Thanks.

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software