GerSch
When I work with Gmail in the built-in browser I get the following error message: "This version of Google Chrome is not supported any longer. Please change to another browser."
2017.02.19_15h45m17s.png 
Quote
mcaton

GerSch,

Thanks for posting.  Replicated and documented.  Seems to be a cosmetic issue at this point, but we're looking into it.

Thanks,

Matt

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software