Joachim
Hi,
I have uploaded my brain from one computer and now I want to synchronize it on another computer that lives behind a firewall. But when trying to connect via http://webbrain.com, I get a message that the server cannot be connected.
What can I do? Where do I get more information about the error? Is there a log file somewhere? I looked at ...Program Files (x86)/TheBrain/output.log there is no such file. Please help!
I can access the cloud through a browser on this 2nd computer, though.

Joachim
Quote
Tracy
Hi Joachim
 please ensure that your firewall allows TheBrain.exe to communicate with the WebBrain server at webbrain.com over the standard HTTPS and HTTP ports (443 and 80).

By default, synchronization is protected using 128-bit AES Encryption on port 443. This is the same encryption used by the US government to protect classified information. If your firewall does not enable an SSL connection, you can disable encryption and use port 80 by navigating to TheBrain Preferences, General tab, and then replacing 'webbrain.com' with 'http://webbrain.com' in the Server address field (if no protocol is specified, the default is https).

It is also possible that your company's Firewall and/or proxy is causing your sync issue.

* Try disabling the firewall on your local machine.  

* Double check your IT staff of to see if your internet connection is modified

* If your IT staff is using a firewall, you can ask them to add WebBrain.com to the white list of your company's firewall.

* If your IT staff is using a proxy, you will need to try setting up a Proxy connection via TheBrain by using the following steps:

1. From the TheBrain 7 login screen, click "Server & Proxy Settings"

2. In the next dialogue, leave the server address as "webbrain.com" and click "Proxy Settings"

3. In the Proxy Settings Dialogue, Click the checkbox next to "Use a Proxy Server"

4. Enter all of the following information, including your proxy address and port

5. If your server requires authentication (ask your network admin/IT), check the box next to "proxy server requires authentication" then, fill in authentication information, including your username, password, and domain

Please verify your settings with a network admin and let us know if you still experience issues.
Tracy

Tracy Barr
TheBrain Technologies
Quote
Joachim
thanks for your answer. It is working now. It was the proxy setting.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software