Hbrooks2
Adding a Devonthink link has to be entered twice since initial paste creates http:// in-front of the Devonthink link "x-devonthink-item://464539CE-8039-4720-8054-0A4CAC38A064".

So you end up with: "http://x-devonthink-item://464539CE-8039-4720-8054-0A4CAC38A064".

Editing location of the link once it is created iwht hte above incorrect URL, and pasting back the Devonthink link eliminate the problem.

Also in Notes Links, I cannot get this work around to work.  the http:// is put in-front of the "x-devonthink-item://464539CE-8039-4720-8054-0A4CAC38A064".

In Version 8, we could just paste a link in without this prefix being added.

Can we have an option to not put the "http://:" in-front of a URL if the applicaitoon is not known. 

BTW: If it is Omnifocus and Curio,  this prefix is not added and the links work correctly for Notes & add a URL option.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software