rengel
How can I change the font of the thoughts in the Plex?
(Not the size)

Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
Dryopithecus
Hmm, is this what you are looking for?
Click image for larger version - Name: font.png, Views: 228, Size: 45.39 KB
Quote
rengel
Thank's for your answer!
No, my thoughts suddenly were bold, and I don't remember that I changed the font advertently. Now I don't know, how to undo this change.

Bold text:

Click image for larger version - Name: 001.jpg, Views: 218, Size: 40.91 KB
Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
SamCox
Did you inadvertently increase the size of your font? If so, you can correct the problem by adjusting the size of the green circle centered on the active thought. See below.
-- Sam

Click image for larger version - Name: 2009-06-19_061519.png, Views: 212, Size: 116.24 KB
Quote
rengel
SamCox,
no, I didn't change the font size. The font remains bold, no matter what the size.

Click image for larger version - Name: 001.jpg, Views: 203, Size: 21.60 KB Click image for larger version - Name: 002.jpg, Views: 203, Size: 33.55 KB
Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
zenrain
Which font are you using?
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
rengel
SansSerif. But the font doesn't seem to matter. I tried
Helvetica, Times New Roman and got the same results.


Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
zenrain
Depending on the font size (by dragging the circle or scrolling over the active thought), it turns bold automatically after it hits a certain size or greater.
The only way to get it to display in normal font is to reduce the font size until the point when it goes back to normal.

Sorry

Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
rengel
Point is: The size never goes back to normal, no matter how small I make it.

Maybe the problem has quite a different reason. It occurred after I installed the latest Java update from Apple (http://support.apple.com/downloads/Java_for_Mac_OS_X_10_5_Update_4).
Before that, the font was always normal, no matter what size.


Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
zenrain
Gotcha. Confirmed, I was testing on Windows, but after testing on my Mac, 10.5.7 running that latest Java update the font is always bold,

I'll enter something in the issues forum.
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
rengel
Thank you, zenrain!
This kind of feedback gives you some reality check!


Reinhard, TB 11.0.98.0, WIN 10

Quality is the result of attention paid to details.
Quote
jostber
I upgraded to:

java version "1.6.0_14"
Java(TM) SE Runtime Environment (build 1.6.0_14-b08)
Java HotSpot(TM) Server VM (build 14.0-b16, mixed mode)


today on Linux, and for me the fonts in all the menus and tabs got bold, while not in the plex.

PB 5038.



TheBrain 8.0.2.2 Slackware 14.2 KDE 4.10.3 Java 1.8 / (Windows 7)
Quote
langgang
This has changed in Brain 9, I see no place to change the default font for my notes.

Any help here?
Quote
zenrain
File > Brain Theme > Options Tab.
macOS 10.14.6
TheBrain 11.0.119
Quote
shatcher
Hi Fritz,

Right-click in the plex (the background) > Brain Theme > Options, there will be a dropdown to choose the font you want.

If for any reason you can't right-click, it's under Options > Brain Theme (Windows) or TheBrain > Brain Theme (Mac).
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software