Julian2008
After installing  6.0.7.3 I did a report on orphans in one of my brains, but every time a clicked on one (any) of them in order to activate and get it in the center of the screen, PB crashed "silentely".
 
This happened three times, so I returned to  6.0.7.1

Regards
Julian
 
Vista SP 2, Build 6002
J-1.6.0_26
Quote
Moe
Julian, Thank You for posting. The Orphan Thoughts Report by default takes longer than other Reports to execute because the search is somewhat complex. However, once it has been generated, you should be able to click on Thoughts in the Report result to activate them. What do you mean by a silent crash? Were you able to capture a copy of your log file after the crash? If so, can you either post it or send it to support. We would be interested in having a look at it. I just tried to reproduce the issue you have pointed out but was not able to. 

Thanks,
Moe
Quote
Julian2008
Quote:
What you mean by a silent crash?


Hi Moe,
sorry for this misunderstanding. I simply wanted to say something poetic like "and then PB says silently goodbye".
In other words, it was a simple crash. Every time I clicked on one of these orphans within the report PB closed (silently ;-) and that was all.
I would not have reported this behaviour if it did not happen three times in succession, but then - since I needed to go on working, I reinstalled the former version.

If you really can't reproduce this issue, I could install 6.0.7.3 again to see if it happens again.
Let me know.
Julian
PS: I suppose that the log file in cuestion doesn't exist after reinstalling the program ...

Quote
Moe
Julian, Thanks for following up. Running further tests to replicate the issue you pointed out in your first post, I have had no luck. If you are able to replicate the issue please do so then forward us a copy of your log file. 

I suppose that the log file in cuestion doesn't exist after reinstalling the program ...

Yes, you are correct it will not exist after re-installing.

Thanks,
Moe
Quote
Julian2008
Hello Moe,
well, I just reinstalled 6.0.7.3 and did quite a lot of tests - but (UN?)fortunately nothing similar has happened. But I'll keep you informed.
BUT - after playing around a bit with the orphan report, I went away from my PC and returned some minutes later ... and realized that the screen has changed (see image). What ever I tried, I couldn't get rid of this strange display "mode". So I had to restart PB in order to have it disappear.

Regards
Julian


Quote
Moe
Hi Julan, Sorry but I don't see your screenshot attached. 

Thanks,
Moe
Quote
Julian2008
Sorry, but when I saved and posted the message, it was still there.
So 2nd try:


 
Regards
Julian

Quote
SamCox
If you're referring to the X'd out thoughts, check the "Filter:" setting in Reports and set if to "Off."
Quote
Julian2008
Oh, I guess I should have read the manual more thoroughly.
Thanks for that hint.
Julian

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software