rengel
After all these years and countless updates the date separators in
Preferences/Behavior still don't match:
SeparatorsStillDontMatchResult.png 
Reinhard, TB 10.0.48.0, WIN 10

Quality is the result of attention paid to details.
Quote
Cerebrum
This is what I get:

Capture2.jpg 
TB version 10.0.48.0
Quote
mcaton
Reinhard,

I'm seeing the correct layout, just as Cerebrum does.  In fact, this is the default setting.  Did you edit and then return to the default?  Any keyboard/OS modifications you can think of that would cause this on your end?

Thank you,
Matt
Quote
rengel
Sorry, I forgot to mention that I'm using Windows 10, German version with German system settings, but that I prefer to work with the English interface of TheBrain. In Windows 10, I use '-' for the date separator. Still, IMO, the date formatting algorithm in TheBrain should always use the separators shown in the input field of the preferences irrespective of the system settings. After all, what's the use of this field if it doesn't?
Reinhard, TB 10.0.48.0, WIN 10

Quality is the result of attention paid to details.
Quote
mcaton
Rengel,

This may be the missing piece.  Thank you for posting. I'll document and share with the team.

Thank you,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software