Spacenexus
TB8004 freezes when opening MS Office 2010 docs for about 3-5 minutes. The same is also occurring with pdf documents. This seems to be consistent behavior whether the attachment is opened either directly from a thought or the thought window.

As is to be expected, opening the thought folder and opening the file from there results in instant document opening.

Jim
@200229:
TB8022 32bit
Java 32bit Version 8 Update 141

Testing 11.0.60.0

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since 1997
Quote
mctrexler
I was literally about to post on exactly the same topic.  I'm opening up a long series of PDFs from thoughts.  I'm not seeing 3-5 minutes, but I am seeing anywhere between 5 seconds and 30 seconds of freezing before it opens up.  FAR slower than TB7.  No relationship to file size.  Replicable in terms of same behavior when you open the same file multiple times. 
Quote
mnolte
I have not seen this problem for internal or external files on my computer - but I am using 32-bit Office 2007 and 32-bit TheBrain 8.0.0.4 on Win7 64 bit, J-1.7.0_25 (32+64 bit).

Quote
pthompson
I've had a couple of other reports of issues with PDFs. What application are you all associating your PDF files with?
Quote
mctrexler
In my case PDF Converter Professional 
Quote
Spacenexus
For me, it's pdfs with occasionally with Adobe Acrobat 8.0 or usually with Adobe Reader 11 and MS office files.

Jim
@200229:
TB8022 32bit
Java 32bit Version 8 Update 141

Testing 11.0.60.0

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since 1997
Quote
Spacenexus
Norton 360 performed a full scheduled overnight virus sweep and disk cleanup/tuneup. After this all attachments in TB8 open immediately to spec. I'll report again if the opening delay reoccurs some something non-systematic appears to be happening.

I do recall seeing this happen before with earlier versions of TheBrain (first the freeze for many minutes with each attachment and then for some reason the problem disappeared). Could be down to a Windows process clash of some sort when opening through TB.

J
@200229:
TB8022 32bit
Java 32bit Version 8 Update 141

Testing 11.0.60.0

Firefox, Office 2013 Pro Plus 32bit
64bit Win10Pro
64bit Primary Laptop, 8GB RAM, Intel Core i7
64bit Secondary Laptop, 64GB RAM, Intel Xeon E3
Brain user since 1997
Quote
BHurd
 I think that the PDF's have to be the key to the problems.  It seems that my freeze up issues are all centered around thoughts that only contain pdfs.   We shall see if they can find the answer.
Quote
ItsTomOBrien
pthompson wrote:
I've had a couple of other reports of issues with PDFs. What application are you all associating your PDF files with?


Adobe  Reader V10.1.8

I think this is related to memory usage as I experience the following using TheBrain V8.0.0.5 32bit on a 64 bit platform:

  1. Start TheBrain
  2. Select brain to open (I always go this route after hitting problems with last remembered a couple of years back).
  3. Launch PDF file - no problem.
  4. Note - at this point, the brain is  using around 250Mb/memory (according to  TaskManager - although the  internally reported metric in the brain significantly differs).
  5. At some point in the future, launching a PDF attachment (haven't tried with others  as the  majority of attachments I  have are PDF) will then freeze the brain for several minutes and finally launch the attachment.
  6. Note - I have noted actual memory usage to be in the region of  500Mb and whilst looking at CPU performance, there is no activity spike upon launch of the  attachment.
So the application seems slowly but significantly grow in memory consumption (not sure if this is down to background synchronisation activities  and/or memory leaks).

Restarting TheBrain resets the problem but...

Graceful closure does not  seem to happen now - the application is closed but the underlying process is  still sitting there  taking half a gig and  ultimately has  to be killed.

Hope  you guys have  a handle on this  bug.

PS - I am using the  32 bit version (would love to use the  64bit  to avail of extra memory) but previous comms on the  subject suggest 64bit  use is somewhat "flaky" - still the case?
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software