AckAck
All,

I'm running PB 5 on a Mac laptop (OS X), is there a way to disable the active thought rotating indicator.  It's annoying.  Tried looking at preferences, maybe I missed something.  I can set its color to match the background, but if I use a custom background, like one of my photos, changing its color just makes it less annoying.  I just want to turn it off.

Thanks,

Arnie...

Quote
NorthFarm
Options - Preferences - "Look & Feel". In the Plex section disable "Active Thought indicator".

Regards Hans Henrik Nørregaard
----------------------
TB 11.0.95.0 (Pro Combo) Windows 10 Pro 64-bit Java 1.8.0_211
Quote
AckAck
Thank you Hans !
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software