tcahill
I'm finding that the %50 -- %100 distant thought spacing preference does not allow enough distance for the distant thoughts to be visible (rather than behind the forground thought).
Be vewy quiet. I'm hunting wabbit.
Quote
pthompson
Timothy,

Thank you for posting. I apologize, but I am not sure what you are referring to. Could you perhaps post a screenshot of the issue you are referencing.

Regards,
Quote
tcahill
Distant thoughts 100 show an expanded view, where view preferences -- Distant thought Spacing is at 100%.
Distant thoughts 50 shows the same plex with distant thought spacing at 50%.

Perhaps the distant thought spacing should range highter, to permit all full display of full thoughts?
Click image for larger version - Name: distant-thoughts_100_.jpg, Views: 48, Size: 16.63 KB Click image for larger version - Name: distant-thoughts_50.jpg, Views: 48, Size: 12.04 KB
Be vewy quiet. I'm hunting wabbit.
Quote
fnurl
I have noticed the same thing. I have attached three screenshots. Two of the plex with 50% and 100% Distant Thought Spacing, and a final screenshot with my View settings.

Click image for larger version - Name: One_Big_Brain_-_TheBrain_7.png, Views: 47, Size: 77.38 KB Click image for larger version - Name: One_Big_Brain_-_TheBrain_7-1.png, Views: 46, Size: 79.24 KB
Click image for larger version - Name: Preferences.png, Views: 46, Size: 65.54 KB
Quote
mcaton
Thank you for posting.  I've replicated the issue you have described and will share the results with our engineers for review.

Thank you,
Matt
Quote
mcaton
Good news.  This issue has been fixed in an upcoming build.

Thanks,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software