mtrifiro
I cannot for the life of me get the Select Emoji Icon to work.

I am using 11.0.62.0 I get the Emoji helper pop up but it sends the emoji to the Search field not to the Plex. I've also tried drag/drop, which I am also unable to get to work. I've searched for help and nothing.
Quote
mcaton
First off, version 11.0.64 is now available on the Alpha Channel and I would recommend that you update to this new build.

Next, just so everyone that might stumble upon this thread understands, this is a feature of the macOS build.  The Windows build does not have a `Select Emoji` option. If I need an Emoji when I'm in Windows, I usually grab it from http://www.getemoji.com (FYI)

I've just tested and I'm seeing that the select Emoji window is very slow to respond and often doesn't come up until after I've closed the Thought Properties Display.  Thank you for bringing this to our attention. I'll document for further review.

Matt
Quote
mcaton
Sorry, I should add that once it does open, I AM able to drag and drop onto the current active thought...

Thanks,
Matt
Quote
mtrifiro
I am on 11.0.64 now and I am having the same problem. If I choose Select Emoji Icon from the context menu of the active thought, the Emoji Selector opens but it is bound to the Search box:
9C8B98F6-30F5-41DE-8096-54007ED5F0C2.png

If I try to drag an emoji, my cursor will "pick it up" but when I try to deposit on the active thought, nothing.
Quote
mcaton
Thanks again for posting. We have documented this issue and it is currently under review.

Matt
Quote
mtrifiro
This problem has gone away with version 11.0.67.0
Quote
mcaton
Excellent.  Thanks for the follow up.

Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software